<!DOCTYPE html>
<html  lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name="viewport" content="initial-scale=1.0" />
<meta name="HandheldFriendly" content="true"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://bigbeartodaymag.com/xmlrpc.php" />
<title>4 Weekends of Jousts, Jests at Big Bear Renaissance Faire |</title>

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[429,540] -->
<meta name="description"  content="4 weekends of medieval madness at Big Bear Renaissance Faire August 2017 with live contact jousting, entertainment on five stage, plenty of ale, grog and more" />

<meta name="keywords"  content="2017,big bear,events,faire,renaissance" />

<link rel="canonical" href="http://bigbeartodaymag.com/big-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests/" />
<meta property="og:title" content="4 Weekends of Jousts, Jests at Big Bear Renaissance Faire |" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bigbeartodaymag.com/big-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests/" />
<meta property="og:image" content="http://bigbeartodaymag.com/wp-content/uploads/2016/08/ImperialKnightsfor2016forWeb.jpg" />
<meta property="og:site_name" content="Big Bear Today Magazine" />
<meta property="fb:admins" content="100000780383581" />
<meta property="fb:app_id" content="252463275131857" />
<meta property="og:description" content="4 weekends of medieval madness at Big Bear Renaissance Faire August 2017 with live contact jousting, entertainment on five stage, plenty of ale, grog and more" />
<meta property="article:published_time" content="2017-08-10T10:08:04Z" />
<meta property="article:modified_time" content="2017-08-10T10:08:44Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="4 Weekends of Jousts, Jests at Big Bear Renaissance Faire |" />
<meta name="twitter:description" content="4 weekends of medieval madness at Big Bear Renaissance Faire August 2017 with live contact jousting, entertainment on five stage, plenty of ale, grog and more" />
<meta name="twitter:image" content="http://bigbeartodaymag.com/wp-content/uploads/2016/08/ImperialKnightsfor2016forWeb.jpg" />
<meta itemprop="image" content="http://bigbeartodaymag.com/wp-content/uploads/2016/08/ImperialKnightsfor2016forWeb.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-13047281-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Bear Today Magazine &raquo; Feed" href="http://bigbeartodaymag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Bear Today Magazine &raquo; Comments Feed" href="http://bigbeartodaymag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Bear Today Magazine &raquo; Big Bear Renaissance Faire Expands to 4 August Weekends of Jousts, Jests Comments Feed" href="http://bigbeartodaymag.com/big-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bigbeartodaymag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://bigbeartodaymag.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jqueri_ui-css'  href='http://bigbeartodaymag.com/wp-content/plugins/player/js/jquery-ui.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ezflippr-css'  href='http://bigbeartodaymag.com/wp-content/plugins/ezflippr/resources/css/ezflippr.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://bigbeartodaymag.com/wp-content/plugins/contact-form-builder/css/jquery-ui-1.10.3.custom.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://bigbeartodaymag.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://bigbeartodaymag.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://bigbeartodaymag.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.99' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.99' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.99' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.30' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.30' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='spider_contact_main-css'  href='http://bigbeartodaymag.com/wp-content/plugins/spider-contacts/spidercontacts_main.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://bigbeartodaymag.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://bigbeartodaymag.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.0.93_591b90a69fbf1' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.0.93_591b90a69fbf1' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.0.93_591b90a69fbf1' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_style-css'  href='http://bigbeartodaymag.com/wp-content/plugins/faq-wd/css/front_end_style.css?ver=1.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_default_style-css'  href='http://bigbeartodaymag.com/wp-content/plugins/faq-wd/css/default.css?ver=1.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='news-magazine-style-css'  href='http://bigbeartodaymag.com/wp-content/themes/news-magazine/style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_slideshow-style-css'  href='http://bigbeartodaymag.com/wp-content/themes/news-magazine/slideshow/style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_font-awesome-css'  href='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/css/font-awesome/font-awesome.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_mCustomScrollbar-css'  href='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/css/jquery.mCustomScrollbar.css?ver=1.1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/wp-a11y.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"1448ad3e84","ajaxurl":"http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/player/js/jquery.transit.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/player/js/flash_detect.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/ezflippr/resources/js/ezflippr.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/contact-form-builder/js/if_gmap_front_end.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/form-maker/js/file-upload.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.99'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.99'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.99'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.99'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.99'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.30'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.30'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-admin/admin-ajax.php?action=conspiderboxjsphp&#038;delay=3000&#038;allImagesQ=0&#038;slideShowQ=0&#038;darkBG=1&#038;juriroot=http%3A%2F%2Fbigbeartodaymag.com%2Fwp-content%2Fplugins%2Fspider-contacts&#038;spiderShop=1&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/spider-contacts/js/common.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var news_magazine_admin_ajax = "http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/javascript.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/jquery.mobile.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/jquery.mCustomScrollbar.concat.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/jquery.fullscreen-0.4.1.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdwt_admin_ajax_url = "http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/lightbox.js?ver=1.1.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.42'></script>
<link rel='https://api.w.org/' href='http://bigbeartodaymag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bigbeartodaymag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bigbeartodaymag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Collin Raye, Spazmatics, Warrant Highlight August 2017 Shows at The Cave Big Bear' href='http://bigbeartodaymag.com/collin-raye-spazmatics-warrant-highlight-august-2017-shows-at-the-cave-big-bear/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://bigbeartodaymag.com/?p=1134' />
<link rel="alternate" type="application/json+oembed" href="http://bigbeartodaymag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigbeartodaymag.com%2Fbig-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bigbeartodaymag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigbeartodaymag.com%2Fbig-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests%2F&#038;format=xml" />
  <script>
    var xx_cal_xx = '&';
  </script>
  <script> var full_width_magazine=0</script>
        <style type="text/css">
      #sidebar2{
        display:none;
      } 
      #sidebar1 {
        display:block;
        float:right;
      }
            .container{
        width:75%;
            }
            .blog,#content{
        width:67%;
        display:block;
        float:left;
            }
            #sidebar1{
        width:33%;
            }
        </style>
        <style type="text/css">      @font-face { 
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-Bold.ttf");
        font-weight:bold;
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-BoldItalic.ttf");
        font-weight:bold;
        font-style:italic;
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-ExtraBold.ttf");
        font-weight:bolder;
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-ExtraBoldItalic.ttf");
        font-weight:bolder;
        font-style:italic;  
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-Italic.ttf");
        font-style:italic;
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-Light.ttf");
        font-weight:lighter;
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-LightItalic.ttf");
        font-weight:lighter;
        font-style:italic;
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-Regular.ttf"); 
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-Semibold.ttf");
        font-weight:500;
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-SemiboldItalic.ttf");
        font-weight:500;
        font-style:italic;
      }
          h1, h2, h3, h4, h5, h6 {
        font-family: OpenSans;
        font-weight: normal;
        letter-spacing: 0.00em;
        text-transform: none;
        font-variant: normal;
        font-style: normal;
      }
          body {
        font-family: OpenSans;
        font-weight: normal;
        letter-spacing: 0.00em;
        text-transform: none;
        font-variant: normal;
        font-style: normal;
      }
          input, textarea {
        font-family: OpenSans;
        font-weight: normal;
        letter-spacing: 0.00em;
        text-transform: none;
        font-variant: normal;
        font-style: normal;
      }
    </style>    <style type="text/css">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</style>
    <style id='wdwt_custom_css_text'></style>
<!--WP Socializer v2.4.9.8 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://platform.twitter.com/widgets.js","https://connect.facebook.net/en_US/all.js#xfbml=1","https://apis.google.com/js/plusone.js","https://platform.linkedin.com/in.js","https://platform.stumbleupon.com/1/widgets.js"],wc=5;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->
</head>
<body class="post-template-default single single-post postid-1134 single-format-standard ecwd-theme-news-magazine">
<header>
 	<div id="header">
	  		<div id="header_part">
			<div class="container">
				<p style="float:left;margin: 7px 21px 7px 0;">August 14, 2017</p>				<div id="latest_posts">
  <b>Latest:</b>
  <ul>
  <li><a href="http://bigbeartodaymag.com/big-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests/">Big Bear Renaissance Faire Expands to 4 August Weekends of Jousts, Jests</a> </li> <li><a href="http://bigbeartodaymag.com/collin-raye-spazmatics-warrant-highlight-august-2017-shows-at-the-cave-big-bear/">Collin Raye, Spazmatics, Warrant Highlight August 2017 Shows at The Cave Big Bear</a> </li> <li><a href="http://bigbeartodaymag.com/southern-californias-favorite-tour-de-big-bear-back-with-4-rides-for-cyclists/">Southern California's Favorite Tour de Big Bear Back With 4 Rides For Cyclists</a> </li> <li><a href="http://bigbeartodaymag.com/suds-shooting-shopping-at-spirits-of-the-west-brewsfest/">Suds, Shooting, Shopping at `Spirits of the West' Brewsfest</a> </li>   </ul>
</div>
<script>
var wdwt_active_post = 1;
jQuery("#header_part #latest_posts ul li").eq(0).addClass("active_post");
if(jQuery("#header_part #latest_posts ul li").length > wdwt_active_post)
setInterval(function(){ 
  jQuery("#header_part #latest_posts ul li").removeClass("active_post");
  jQuery("#header_part #latest_posts ul li").eq(wdwt_active_post).addClass("active_post");
  var wdwt_margin_latestpost = wdwt_active_post * 20;
  jQuery("#header_part #latest_posts ul li").eq(0).animate({ marginTop: -wdwt_margin_latestpost+"px"},500);
    if (wdwt_active_post === jQuery("#header_part #latest_posts ul li").length-1){
        wdwt_active_post = 0;
    } else {
        wdwt_active_post++;
    } 
}, 8000);
</script>
<ul id="social">
  <li class="facebook" >
    <a href="https://www.facebook.com/Big-Bear-Today-152987501381412/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a>
  </li>
  <li class="twitter" style="display:none;">
    <a href="#" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a>
  </li>
  <li class="gplus" >
    <a  href="#" target="_blank" title="Google +"><i class="fa fa-google-plus"></i></a>
  </li>
  <li class="rss" style="display:none;">
    <a  href="#" target="_blank" title="Rss"><i class="fa fa-rss"></i></a>
  </li>
  <li class="instagram" style="display:none;">
    <a href="#" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a>
  </li>
  <li class="linkedin" style="display:none;">
    <a href="#" target="_blank" title="LinkEdin"><i class="fa fa-linkedin"></i></a>
  </li>
  <li class="pinterest" style="display:none;">
    <a  href="#" target="_blank" title="Pinterest"><i class="fa fa-pinterest"></i></a>
  </li>
  <li class="youtube" style="display:none;">
    <a href="#" target="_blank" title="YouTube"><i class="fa fa-youtube"></i></a>
  </li>
</ul>


			
			</div>
		</div>
	  	    <div id="header-container">
			<div class="container">
				<div id="header-middle">
				   
            <a id="logo"  href="http://bigbeartodaymag.com/" title="Big Bear Today Magazine">
          <h1>Big Bear Today Magazine</h1>
        </a>
        
 
					<div id="adv">
							
							<p id="site_desc">Recreation, Lodging, Entertainment and More for Big Bear Lake, CA</p>
											</div>
					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
	<div class="phone-menu-block">
		<nav id="top-nav">
			<div class="container">
				<ul id="top-nav-list" class=" top-nav-list"><li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-180"><a href="http://bigbeartodaymag.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17"><a href="http://bigbeartodaymag.com/alpine-slide/">Stay</a>
<ul  class="sub-menu">
	<li id="menu-item-661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661"><a href="http://bigbeartodaymag.com/hotels-motels/">Hotels-Motels</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="http://bigbeartodaymag.com/alpine-slide/">Play</a>
<ul  class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://bigbeartodaymag.com/alpine-slide/">Alpine Slide</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="http://bigbeartodaymag.com/big-bear-alpine-zoo/">Big Bear Alpine Zoo</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://bigbeartodaymag.com/big-bear-discovery-center/">Big Bear Discovery Center</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://bigbeartodaymag.com/big-bear-museum/">Big Bear Museum</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://bigbeartodaymag.com/big-bear-speedway/">Big Bear Speedway</a></li>
</ul>
</li>
<li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-75"><a href="http://bigbeartodaymag.com">Snow</a>
<ul  class="sub-menu">
	<li id="menu-item-634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-634"><a href="http://bigbeartodaymag.com/bear-mountain-ski-resort/">Bear Mountain Ski Resort</a></li>
	<li id="menu-item-728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-728"><a href="http://bigbeartodaymag.com/snow-summit-mountain-resort/">Snow Summit Mountain Resort</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a href="http://bigbeartodaymag.com/big-bear-snow-play/">Big Bear Snow Play</a></li>
</ul>
</li>
<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-76"><a href="http://bigbeartodaymag.com">Lake</a>
<ul  class="sub-menu">
	<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="http://bigbeartodaymag.com/big-bear-marina/">Big Bear Marina</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="http://bigbeartodaymag.com/big-bear-queen/">Big Bear Queen</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-77"><a href="http://bigbeartodaymag.com">Hike</a>
<ul  class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://bigbeartodaymag.com/alpine-pedal-path/">Alpine Pedal Path</a></li>
	<li id="menu-item-969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-969"><a href="http://bigbeartodaymag.com/pacific-crest-trail/">Pacific Crest Trail</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-78"><a href="http://bigbeartodaymag.com">Bike</a>
<ul  class="sub-menu">
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://bigbeartodaymag.com/alpine-pedal-path/">Alpine Pedal Path</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16"><a href="http://bigbeartodaymag.com/">Print Pubs</a>
<ul  class="sub-menu">
	<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983"><a href="http://bigbeartodaymag.com/big-bear-summer-magazine-2017/">Big Bear Summer Magazine 2017</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="http://bigbeartodaymag.com/ski-ride-big-bear-magazine-2016-17/">Ski &#038; Ride Big Bear Magazine 2016-17</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="http://bigbeartodaymag.com/big-bear-oktoberfest-magazine-2016/">Big Bear Oktoberfest Magazine 2016</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-571"><a href="http://bigbeartodaymag.com">Big Bear Today Monthly Magazines</a>
	<ul  class="sub-menu">
		<li id="menu-item-1096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096"><a href="http://bigbeartodaymag.com/big-bear-today-august-2017/">Big Bear Today August 2017</a></li>
		<li id="menu-item-1036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1036"><a href="http://bigbeartodaymag.com/big-bear-today-july-2017/">Big Bear Today July 2017</a></li>
		<li id="menu-item-1008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1008"><a href="http://bigbeartodaymag.com/big-bear-today-june-2017/">Big Bear Today June 2017</a></li>
		<li id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a href="http://bigbeartodaymag.com/big-bear-today-may-2017/">Big Bear Today May 2017</a></li>
		<li id="menu-item-884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-884"><a href="http://bigbeartodaymag.com/big-bear-today-april-2017/">Big Bear Today April 2017</a></li>
		<li id="menu-item-823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-823"><a href="http://bigbeartodaymag.com/big-bear-today-march-2017/">Big Bear Today March 2017</a></li>
		<li id="menu-item-764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764"><a href="http://bigbeartodaymag.com/big-bear-today-february-2017/">Big Bear Today February 2017</a></li>
		<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="http://bigbeartodaymag.com/big-bear-today-january-2017/">Big Bear Today January 2017</a></li>
		<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="http://bigbeartodaymag.com/big-bear-today-december-2016/">Big Bear Today December 2016</a></li>
		<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="http://bigbeartodaymag.com/big-bear-today-november-2016/">Big Bear Today November 2016</a></li>
		<li id="menu-item-487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487"><a href="http://bigbeartodaymag.com/big-bear-today-october-2016/">Big Bear Today October 2016</a></li>
		<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429"><a href="http://bigbeartodaymag.com/big-bear-today-september-2016/">Big Bear Today September 2016</a></li>
	</ul>
</li>
</ul>
</li>
</ul>	
			</div>
		</nav>
	</div>
	<div id="menu-button-block">
		<div class="active_menu_responsive">
			
				<span style="display:inline-block; float:left; padding:0 10px;">
					<span id='trigram-for-heaven'></span>
				</span>
				<span style="position:relative; padding-right:7px;">Menu </span>
			
		</div>
	</div>	
	</header>
<div class="container">
			<aside id="sidebar1">
			<div class="sidebar-container">
				<div id="search-2" class="widget-area widget_search"><form role="search" method="get" id="searchform" action="http://bigbeartodaymag.com/">
	<div id="searchbox">
		<div class="searchback">
			<input  type="text" id="searchinput" value="" name="s" id="s" class="searchbox_search" placeholder="Type here"/> 
			<input type="submit" id="searchsubmit" value="Search" class="read_more" style="" />
		</div>
	</div>
</form></div> <div id="ecwd_widget-2" class="widget-area widget_ecwd_widget"><a href="http://bigbeartodaymag.com/ecwd_calendar/big-bear-today-event-calendar/?preview_id=185&#038;preview_nonce=b0c57fc3a2&#038;preview=true"><h3>Big Bear Events</h3></a><div class="ecwd_185 ecwd_theme_calendar calendar_widget_content calendar_main"><div class="ecwd-widget-mini ecwd_calendar"><div class="ecwd-widget-185"><div class="calendar-head ecwd_calendar_prev_next"><div class="previous"><a href="?date=2017-7&t=list" rel="noindex, nofollow"><span><</span></a></div><div class="current-month"><a href="?date=2016-8-14&t=list" rel="noindex, nofollow"><</a>&nbsp;2017&nbsp;<a href="?date=2018-8-14&t=list" rel="noindex, nofollow">></a><div>August</div></div><div class="next"><a href="?date=2017-9-15&t=list" rel="noindex, nofollow"><span>></span></a></div><input type="hidden" class="ecwd_current_link" value="?date=2017-8-14&t=list" /></div> <div class="ecwd_calendar_view_dropdown cal_tabs_blue" ><a class="ecwd-dropdown-toggle" data-toggle="ecwd-dropdown">List</a><div class="ecwd-dropdown-menu"><div class="type"><a href="?date=2017-8-14&t=mini" rel="noindex, nofollow">Month</a></div><div class="type"><a href="?date=2017-8-14&t=list" rel="noindex, nofollow">List</a></div><div class="type"><a href="?date=2017-8-13&t=week" rel="noindex, nofollow">Week</a></div><div class="type"><a href="?date=2017-8-14&t=day" rel="noindex, nofollow">Day</a></div></div></div><div class="ecwd_calendar_container list"><ul class="ecwd_list"><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date" itemprop="startDate" content="2017-08-11T00:00">11</div><span class="ecwd_hidden"  itemprop="endDate" content="2017-08-13T00:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://bigbeartodaymag.com/event/fun-run-2017/2017-08-11/"  target="_blank"  itemprop="url" style="color:;">Fun Run 2017</a></h3><span class="hidden" itemprop="url">http://bigbeartodaymag.com/event/fun-run-2017/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> All day</span></div><div class="ecwd-date"><span class="metainfo"> 08/11/2017-08/13/2017</span></div></div><div class="event-content" itemprop="description"><p><a href="http://bigbeartodaymag.com/wp-content/uploads/2016/05/MemorialCarShowforWeb.jpg"><img class="aligncenter size-full wp-image-141" src="http://bigbeartodaymag.com/wp-content/uploads/2016/05/MemorialCarShowforWeb.jpg" alt="2017 Car Show at Big Bear Snow Play" width="500" height="300" srcset="http://bigbeartodaymag.com/wp-content/uploads/2016/05/MemorialCarShowforWeb.jpg 500w, http://bigbeartodaymag.com/wp-content/uploads/2016/05/MemorialCarShowforWeb-300x180.jpg 300w, http://bigbeartodaymag.com/wp-content/uploads/2016/05/MemorialCarShowforWeb-150x90.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p><p><strong>Fun Run 2017</strong> held by Antique Car Club sees 500-plus classic cars in the Village. (909) 866-4607.</p><p>&nbsp;</p><p>Over 500 street rods, antique autos, and classic cars will climb the mountain highways to the 28th annual Big Bear Fun Run on August 11-13.</p><p>&nbsp;</p><p>The event, presented by Big Bear Lake Antique Car Club, displays timeless rarities, dragsters, and custom coupes from the Southland and also Nevada and Arizona, which creates a paradise for motorists in an alpine setting. The car show takes place in the Village, where the cars line up in designated parking spaces so the public can view these timeless classics, and car show admission is free.</p><p>&nbsp;</p><p>With streets closed off on the boulevard at Pine Knot and Village Dr. and at Northwoods Resort, families are free to stroll at their leisure to view the hundreds of street rods, antiques, stockers, pickups and panel trucks. The show features a wide variety of autos such as Cobras, Ford and Chevy Woodies, Thunderbirds, Model A Roadsters, El Caminos, Corvairs, Barracudas, and Corvettes.</p><p>&nbsp;</p><p>Saturday’s the big day with the Show and Shine throughout the Village from 9 a.m.-4 p.m. and vendors displaying crystal window etchings and small miniature motors that actually run, among others. In the Bartlett Parking Lot there’s food, Village Business Association engine raffle and 50-50 drawing. One of the highlights is the traditional “Cruise Around the Lake,” which takes place at 3:30 p.m. Saturday. There are 250-300 cars that rally around the lake in a classic car parade.</p><p>&nbsp;</p><p>The car show concludes with Sunday’s awards show in the Bartlett lot at 9 a.m. There are some 70 awards given at the show. Some of the awards presented are best flames, best paint, best fins, mayor’s choice, the top 25, and the BBLACC President’s award. Noel Blanc, who carries on the voices of Bugs Bunny, Porky Pig and all the other great Looney Tunes characters in the tradition of his late father Mel, makes presentations as well.</p></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date" itemprop="startDate" content="2017-08-12T00:00">12</div><span class="ecwd_hidden"  itemprop="endDate" content="2017-08-12T00:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://bigbeartodaymag.com/event/aarons-big-bass-tournament-4/2017-08-12/"  target="_blank"  itemprop="url" style="color:;">Aaron’s Big Bass Tournament #4</a></h3><span class="hidden" itemprop="url">http://bigbeartodaymag.com/event/aarons-big-bass-tournament-4/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> All day</span></div><div class="ecwd-date"><span class="metainfo"> 08/12/2017</span></div></div><div class="event-content" itemprop="description"><p><strong>Aaron’s Big Bass Tournament #4</strong> on the lake, tourney headquarters at Boathouse Lakeside Tavern. (800) 475-3166.</p></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date" itemprop="startDate" content="2017-08-12T00:00">12</div><span class="ecwd_hidden"  itemprop="endDate" content="2017-08-13T00:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://bigbeartodaymag.com/event/big-bear-renaissance-faire-2/2017-08-12/"  target="_blank"  itemprop="url" style="color:;">Big Bear Renaissance Faire</a></h3><span class="hidden" itemprop="url">http://bigbeartodaymag.com/event/big-bear-renaissance-faire-2/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> All day</span></div><div class="ecwd-date"><span class="metainfo"> 08/12/2017-08/13/2017</span></div></div><div class="event-content" itemprop="description"><p><strong>Big Bear Renaissance Faire</strong> at Pedersen Sawmill (39115 Rim of the World Dr., Fawnskin) has jousting, shows, music 10 a.m.-6 p.m. $18, $32 weekend pass, $110 season pass. bbvrsinc.org.</p></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date" itemprop="startDate" content="2017-08-13T00:00">13</div><span class="ecwd_hidden"  itemprop="endDate" content="2017-08-13T21:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://bigbeartodaymag.com/event/buckaroo-ball/2017-08-13/"  target="_blank"  itemprop="url" style="color:;">`Buckaroo Ball’</a></h3><span class="hidden" itemprop="url">http://bigbeartodaymag.com/event/buckaroo-ball/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> 4/00 pm-9/00 pm</span></div><div class="ecwd-date"><span class="metainfo"> 08/13/2017</span></div></div><div class="event-content" itemprop="description"><p><strong>`Buckaroo Ball’</strong> 4 p.m. at Inn at Fawnskin (880 Canyon Rd.) with BBQ dinner, dancing, auctions, country music by The Runnin’ Kind. $65. Call (909) 866-3200.</p><p>&nbsp;</p><p>Fine food, country music and a magnificent setting are in store during the first Buckaroo Ball on August 13 at The Inn at Fawnskin. There will be a delicious buffet dinner, wine bar and special chocolates delivered to each table. Plus silent and live auctions as well as opportunity drawing for gorgeous baskets.</p><p>&nbsp;</p><p>Top country band The Runnin’ Kind plays dance music all night long and Nancy Walker is sure to sing a few Patsy Cline songs. Walker has performed twice at The White House for both the Clinton and Obama administrations. In 2005 she was asked to sing two songs for the United Nations Ambassador’s Ball during the 60th anniversary in New York City.</p><p>&nbsp;</p><p>Walker has twice performed shows at the Redlands Bowl, to the legendary female singers of Nashville and songs of World War II in front of thousands. In Big Bear Walker has performed nine tribute shows to Joni Mitchell, Nat King Cole, Clooney and Patsy Cline during events like “Concert on the Green” and fundraisers.</p><p>&nbsp;</p><p>The evening is a fundraiser for Bear Valley Center for Spiritual Enrichment. Tickets are $65, purchased by calling The Inn at Fawnskin at (909) 866-3200.</p></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date" itemprop="startDate" content="2017-08-19T00:00">19</div><span class="ecwd_hidden"  itemprop="endDate" content="2017-08-19T00:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://bigbeartodaymag.com/event/relay-for-life-24-hour-walk-for-cancer/2017-08-19/"  target="_blank"  itemprop="url" style="color:;">Relay for Life 24-hour Walk for Cancer</a></h3><span class="hidden" itemprop="url">http://bigbeartodaymag.com/event/relay-for-life-24-hour-walk-for-cancer/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> All day</span></div><div class="ecwd-date"><span class="metainfo"> 08/19/2017</span></div></div><div class="event-content" itemprop="description"><p><strong>Relay for Life 24-hour Walk for Cancer</strong> 9 a.m. at Veteran’s Park with vendor booths, art and music, kayaking. Call (909) 744-0187.</p></div></div></li></ul><div class="ecwd-pagination"><span class="cpage-span"><span class="page">1</span></span><span class="cpage-span"><a href="?date=2017-8&t=list&cpage=2" class="cpage" rel="noindex, nofollow">2</a></span><span class="cpage-span"><a href="?date=2017-8&t=list&cpage=3" class="cpage" rel="noindex, nofollow">3</a></span><span class="cpage-span"><a href="?date=2017-8&t=list&cpage=2" class="cpage" rel="noindex, nofollow">...</a></span></div></div></div><div class="ecwd-events-day-details"></div><input type="hidden" class="event_search" value="yes"/><input type="hidden" class="ecwd_page_items" value="5"/><div class="ecwd_loader"></div><div class="single_event_popup"></div></div></div><script id="ecwd_script_handler" type="text/javascript">if(typeof ecwd_js_init_call=="object"){ecwd_js_init_call = new ecwd_js_init();}</script></div> <div id="wunderground-2" class="widget-area wunderground"><h3>Weather Forecast</h3>
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><form class="wu-search ui-front"><label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Big Bear Lake, California" /></label></form><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Monday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 69&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 41&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/k/nt_clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Monday Night</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 69&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 41&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Tuesday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 67&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 40&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/k/nt_clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Tuesday Night</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 67&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 40&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Wednesday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 70&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 43&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/k/nt_clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Wednesday Night</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 70&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 43&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:92315.1.99999" rel="external" title="View the Big Bear Lake forecast on Wunderground.com"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div></div> 		<div id="recent-posts-2" class="widget-area widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://bigbeartodaymag.com/big-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests/">Big Bear Renaissance Faire Expands to 4 August Weekends of Jousts, Jests</a>
						</li>
					<li>
				<a href="http://bigbeartodaymag.com/collin-raye-spazmatics-warrant-highlight-august-2017-shows-at-the-cave-big-bear/">Collin Raye, Spazmatics, Warrant Highlight August 2017 Shows at The Cave Big Bear</a>
						</li>
					<li>
				<a href="http://bigbeartodaymag.com/southern-californias-favorite-tour-de-big-bear-back-with-4-rides-for-cyclists/">Southern California&#8217;s Favorite Tour de Big Bear Back With 4 Rides For Cyclists</a>
						</li>
					<li>
				<a href="http://bigbeartodaymag.com/suds-shooting-shopping-at-spirits-of-the-west-brewsfest/">Suds, Shooting, Shopping at `Spirits of the West&#8217; Brewsfest</a>
						</li>
					<li>
				<a href="http://bigbeartodaymag.com/big-bear-chili-cookoff-miss-clementine-contest-open-68th-old-miners-days/">Big Bear Chili Cookoff, Miss Clementine Contest Open 68th Old Miners Days</a>
						</li>
				</ul>
		</div> 		<div id="archives-2" class="widget-area widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='http://bigbeartodaymag.com/2017/08/'>August 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/07/'>July 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/06/'>June 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/05/'>May 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/04/'>April 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/03/'>March 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/02/'>February 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/01/'>January 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/12/'>December 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/11/'>November 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/10/'>October 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/09/'>September 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/08/'>August 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/07/'>July 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/06/'>June 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/05/'>May 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/04/'>April 2016</a></li>
		</ul>
		</div> <div id="categories-2" class="widget-area widget_categories"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-111"><a href="http://bigbeartodaymag.com/category/ski-and-snowboard/" >Ski and Snowboard</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://bigbeartodaymag.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div> 	
				<div class="clear"></div>
			</div>
		</aside>
    	<div id="content">
							<div class="single-post">
				<h1 class="single-title page-header"><span>Big Bear Renaissance Faire Expands to 4 August Weekends of Jousts, Jests</span></h1>
				
				
				<div class="entry">	
					<p><a href="http://bigbeartodaymag.com/wp-content/uploads/2016/08/ImperialKnightsfor2016forWeb.jpg"><img class="alignleft wp-image-318 size-full" src="http://bigbeartodaymag.com/wp-content/uploads/2016/08/ImperialKnightsfor2016forWeb.jpg" alt="2017 Big Bear Renaissance Faire" width="500" height="318" srcset="http://bigbeartodaymag.com/wp-content/uploads/2016/08/ImperialKnightsfor2016forWeb.jpg 500w, http://bigbeartodaymag.com/wp-content/uploads/2016/08/ImperialKnightsfor2016forWeb-300x191.jpg 300w, http://bigbeartodaymag.com/wp-content/uploads/2016/08/ImperialKnightsfor2016forWeb-150x95.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a>Travel to the days of yore with grub, grog and merriment during Big Bear Renaissance Faire on the beautiful north shore in Fawnskin at historic Pedersen Sawmill&#8230;expanded to four August weekends for 2017!</p>
<p>An exciting, vibrant village springs up among towering pine trees from 10 a.m.-6 p.m. on August 5-6, 12-13, 19-20 and now 26-27. Each weekend has a theme too starting with the opening Fairy Frolic, followed by Pirate Takeover, Royal Purple weekend and finally Steampunk which takes visitors back to the days when everything was powered by steam.</p>
<p>There’s knights jousting on horseback in live competition, archery tournament, live steel battle, plus mounted contests of skill and horsemanship. Queen Elizabeth’s Royal Court and Midsummer Fairy Forest Children’s area are other highlights. The days of William Shakespeare and the Renaissance are presented with nonstop entertainment by strolling entertainers, stage performances with belly dancers, jugglers, musicians and singers, beautiful crafts and plenty of period food and drink.</p>
<p>Thrill to live jousting courtesy of the Imperial Knights. This is no dinner show but rather live contact action without predetermined winner. Wearing 130 lbs. of armor is just the beginning; each competitor peers through a quarter-inch slit in their helmet, staring down a foe atop a 2,000 lb. horse just as they are.</p>
<p>Each contestant enters the arena to plenty of pageantry with a bow to the Queen and chivalry for the ladies. When they charge head-on the ground shudders and their solid hemlock lances often break and yes, occasionally so do bones. It’s full contact action at its best.</p>
<p><a href="http://bigbeartodaymag.com/wp-content/uploads/2017/08/GirlinFairyGarden2016_forWeb.jpg"><img class="alignright size-full wp-image-1135" src="http://bigbeartodaymag.com/wp-content/uploads/2017/08/GirlinFairyGarden2016_forWeb.jpg" alt="Big Bear Renaissance Faire" width="400" height="451" srcset="http://bigbeartodaymag.com/wp-content/uploads/2017/08/GirlinFairyGarden2016_forWeb.jpg 400w, http://bigbeartodaymag.com/wp-content/uploads/2017/08/GirlinFairyGarden2016_forWeb-266x300.jpg 266w, http://bigbeartodaymag.com/wp-content/uploads/2017/08/GirlinFairyGarden2016_forWeb-133x150.jpg 133w" sizes="(max-width: 400px) 100vw, 400px" /></a>The Lynx Show is a unique blend of magic, sword swallowing and comedy by a veteran who has performed at Renaissance festivals across the country. Also entertaining is Joust Kidding, a high energy singing group with a stage full of pirates. Speaking of, there’s plenty of swashbucking fun with Under the Black Flag, with duels and the opportunity to learn how to take down a pirate, or become one. Pedersen Sawmill is at 39115 Rim of the World Dr. in Fawnskin. Visit the Fairy Garden for a world of enchantment.</p>
<p>Of course there’s plenty of good grub and grog, with suds freely flowing and turkey legs to gnaw, pig on a stick, bratwurst and more traditional tastes like sandwiches, gyros and tacos. For a medieval shopping experience visit the marketplace with dozens of merchants presenting wares from ere and yon, ranging from Renaissance clothing to pewter steins, tarts, scents, oils, ceramics and much more.</p>
<p>Daily Faire admission is $18 for adults, or $32 buys a weekend pass good for both days. Season passes valid all four weekends are $110. Senior/student/military admission is $12 daily, $20 weekends and $55 season pass, 5 and under free. <a href="http://www.bbvrsinc.org">www.bbvrsinc.org</a>.</p>
<h3>Share and Enjoy</h3>

<!-- Start WP Socializer - Social Buttons - Output -->
<div class="wp-socializer 32px">
<ul class="wp-socializer-opacity columns-no">
 <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbigbeartodaymag.com%2Fbig-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests%2F&amp;t=Big+Bear+Renaissance+Faire+Expands+to+4+August+Weekends+of+Jousts%2C+Jests" title="Share this on Facebook" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Facebook" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -330px; border:0;" /></a></li> 

 <li><a href="http://twitter.com/home?status=Big+Bear+Renaissance+Faire+Expands+to+4+August+Weekends+of+Jousts%2C+Jests%20-%20http%3A%2F%2Fbigbeartodaymag.com%2Fbig-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests%2F%20" title="Tweet this !" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Twitter" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1386px; border:0;" /></a></li> 

 <li><a href="http://delicious.com/post?url=http%3A%2F%2Fbigbeartodaymag.com%2Fbig-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests%2F&amp;title=Big+Bear+Renaissance+Faire+Expands+to+4+August+Weekends+of+Jousts%2C+Jests&amp;notes=Travel+to+the+days+of+yore+with+grub%2C+grog+and+merriment+during+Big+Bear+Renaissance+Faire+on+the+beautiful+north+shore+in+Fawnskin+at+historic+Pedersen+Sawmill...expanded+to+four+August+weekends+for+2017%21%0D%0A%0D%0AAn+exciting%2C+vibrant+village+springs+up+a" title="Post this on Delicious" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Delicious" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -132px; border:0;" /></a></li> 

 <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fbigbeartodaymag.com%2Fbig-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests%2F&amp;title=Big+Bear+Renaissance+Faire+Expands+to+4+August+Weekends+of+Jousts%2C+Jests&amp;source=Big+Bear+Today+Magazine+-+Recreation%2C+Lodging%2C+Entertainment+and+More+for+Big+Bear+Lake%2C+CA&amp;summary=Travel+to+the+days+of+yore+with+grub%2C+grog+and+merriment+during+Big+Bear+Renaissance+Faire+on+the+beautiful+north+shore+in+Fawnskin+at+historic+Pedersen+Sawmill...expanded+to+four+August+weekends+for+2017%21%0D%0A%0D%0AAn+exciting%2C+vibrant+village+springs+up+a" title="Share this on LinkedIn" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="LinkedIn" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -693px; border:0;" /></a></li> 

 <li><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fbigbeartodaymag.com%2Fbig-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests%2F&amp;title=Big+Bear+Renaissance+Faire+Expands+to+4+August+Weekends+of+Jousts%2C+Jests" title="Submit this to StumbleUpon" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="StumbleUpon" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1287px; border:0;" /></a></li> 

 <li><a href="http://bigbeartodaymag.com/big-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests/" onclick="addBookmark(event);" title="Add to favorites" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Add to favorites" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -0px; border:0;" /></a></li> 

 <li><a href="mailto:?to=&subject=Big+Bear+Renaissance+Faire+Expands+to+4+August+Weekends+of+Jousts%2C+Jests&body=Travel+to+the+days+of+yore+with+grub%2C+grog+and+merriment+during+Big+Bear+Renaissance+Faire+on+the+beautiful+north+shore+in+Fawnskin+at+historic+Pedersen+Sawmill...expanded+to+four+August+weekends+for+2017%21%0D%0A%0D%0AAn+exciting%2C+vibrant+village+springs+up+a%20-%20http://bigbeartodaymag.com/big-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests/" title="Email this" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Email" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -297px; border:0;" /></a></li> 

 <li><a href="http://bigbeartodaymag.com/feed/rss/" title="Subscribe to RSS" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="RSS" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1221px; border:0;" /></a></li> 
</ul> 
<div class="wp-socializer-clearer"></div></div>
<!-- End WP Socializer - Social Buttons - Output -->
				</div>
								<div class="entry-meta">
					  <span class="sep date"></span><a href="http://bigbeartodaymag.com/big-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests/" title="10:08 am" rel="bookmark"><time class="entry-date" datetime="2017-08-10T10:08:04+00:00">August 10, 2017</time></a><span class="by-author"> <span class="sep author"></span> <span class="author vcard"><a class="url fn n" href="http://bigbeartodaymag.com/author/marcusdietz/" title="View all posts by Marcusdietz" rel="author">Marcusdietz</a></span></span>				</div>
				<div class="entry-meta-cat"><span class="categories-links"><span class="sep category"></span> <a href="http://bigbeartodaymag.com/category/uncategorized/" rel="category tag">Uncategorized</a></span><span class="tags-links"><span class="sep tag"></span><a href="http://bigbeartodaymag.com/tag/2017/" rel="tag">2017</a> , <a href="http://bigbeartodaymag.com/tag/big-bear/" rel="tag">Big Bear</a> , <a href="http://bigbeartodaymag.com/tag/events/" rel="tag">events</a> , <a href="http://bigbeartodaymag.com/tag/faire/" rel="tag">Faire</a> , <a href="http://bigbeartodaymag.com/tag/renaissance/" rel="tag">Renaissance</a></span></div>				      <nav class="page-navigation">
        <a href="http://bigbeartodaymag.com/collin-raye-spazmatics-warrant-highlight-august-2017-shows-at-the-cave-big-bear/" rel="prev"><span class="meta-nav">&larr;</span> Collin Raye, Spazmatics, Warrant Highlight August 2017 Shows at The Cave Big Bear</a> 
              </nav>
    				<div class="clear"></div>
				
									<div class="comments-template">
						




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/big-bear-renaissance-faire-expands-to-4-august-weekends-of-jousts-jests/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://bigbeartodaymag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"> <textarea  placeholder="Comment" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name*" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" placeholder="E-mail*" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1134' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
    						<div class="clear"></div>
					</div>
						   </div>

	
		</div>
	  <div class="clear"></div>
</div>
<div id="footer">
    <div class="container">
		<div id="footer_eft">
          		</div>
		 
				<div class="footer-sidbar" id="sidebar4">
			<div id="sidebar-right-footer" >
			  <div id="text-3" class="widget-container widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ads_Horizontal -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2841783164453120"
     data-ad-slot="6471628495"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>			  <div class="clear"></div>
			</div>	
		</div>     	
            </div>
</div>
<div id="footer-bottom">
	  <span id="copyright"><span>WordPress Themes by <a href="https://web-dorado.com" target="_blank">Web-Dorado</a></span></span>
</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://bigbeartodaymag.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='Css-css'  href='http://bigbeartodaymag.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.42' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://bigbeartodaymag.com/wp-admin/css/color-picker.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-calendar-main-calendar-css'  href='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/includes/../css/calendar.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=1.0.93_591b90a69fbf1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.0.93_591b90a69fbf1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php","ajaxnonce":"3dbe175d38","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"http:\/\/bigbeartodaymag.com\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
var ecwd = {"ajaxurl":"http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php","ajaxnonce":"3dbe175d38","loadingText":"Loading...","plugin_url":"http:\/\/bigbeartodaymag.com\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.0.93_591b90a69fbf1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/bigbeartodaymag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var faqwd = {"ajaxurl":"http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php","ajaxnonce":"237c7aedb0","loadingText":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/faq-wd/js/vote.js?ver=1.0.17'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/faq-wd/js/faq_wd_front_end.js?ver=1.0.17'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/responsive.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
</body>
</html>