<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
    <meta charset="UTF-8"/>
  <meta name="viewport" content="width=device-width"/>
  <meta name="viewport" content="initial-scale=1.0"/>
  <meta name="HandheldFriendly" content="true"/>
  <link rel="profile" href="http://gmpg.org/xfn/11"/>
  <link rel="pingback" href="http://bigbeartodaymag.com/xmlrpc.php"/>
  <title>Secret Out at Wyatt's with Half-Pound Burgers, Live Bands |</title>

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[439,558] -->
<meta name="description"  content="The local's favorite in Big Bear is a hit with visitors too as Wyatt's Grill & Saloon is now open weekends and Wednesdays with 1/2 lb. burgers, live music," />

<meta name="keywords"  content="big bear,convention center,restaurant,wyatt\'s" />

<link rel="canonical" href="http://bigbeartodaymag.com/locals-secret-is-out-at-wyatts-with-half-pound-burgers-live-bands/" />
<meta property="og:title" content="Secret Out at Wyatt&#039;s with Half-Pound Burgers, Live Bands |" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bigbeartodaymag.com/locals-secret-is-out-at-wyatts-with-half-pound-burgers-live-bands/" />
<meta property="og:image" content="http://bigbeartodaymag.com/wp-content/uploads/2018/01/StreetMusicatWyatts_Dec17.jpg" />
<meta property="og:site_name" content="Big Bear Today Magazine" />
<meta property="fb:admins" content="100000780383581" />
<meta property="fb:app_id" content="252463275131857" />
<meta property="og:description" content="The local&#039;s favorite in Big Bear is a hit with visitors too as Wyatt&#039;s Grill & Saloon is now open weekends and Wednesdays with 1/2 lb. burgers, live music, more" />
<meta property="article:published_time" content="2018-01-16T11:41:56Z" />
<meta property="article:modified_time" content="2018-01-16T11:42:17Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Secret Out at Wyatt&#039;s with Half-Pound Burgers, Live Bands |" />
<meta name="twitter:description" content="The local&#039;s favorite in Big Bear is a hit with visitors too as Wyatt&#039;s Grill & Saloon is now open weekends and Wednesdays with 1/2 lb. burgers, live music, more" />
<meta name="twitter:image" content="http://bigbeartodaymag.com/wp-content/uploads/2018/01/StreetMusicatWyatts_Dec17.jpg" />
<meta itemprop="image" content="http://bigbeartodaymag.com/wp-content/uploads/2018/01/StreetMusicatWyatts_Dec17.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-13047281-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Bear Today Magazine &raquo; Feed" href="http://bigbeartodaymag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Bear Today Magazine &raquo; Comments Feed" href="http://bigbeartodaymag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Bear Today Magazine &raquo; Local&#8217;s Secret is Out at Wyatt&#8217;s with Half-Pound Burgers, Live Bands Comments Feed" href="http://bigbeartodaymag.com/locals-secret-is-out-at-wyatts-with-half-pound-burgers-live-bands/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bigbeartodaymag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://bigbeartodaymag.com/wp-includes/css/dashicons.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jqueri_ui-css'  href='http://bigbeartodaymag.com/wp-content/plugins/player/js/jquery-ui.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ezflippr-css'  href='http://bigbeartodaymag.com/wp-content/plugins/ezflippr/resources/css/ezflippr.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.30' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.30' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='spider_contact_main-css'  href='http://bigbeartodaymag.com/wp-content/plugins/spider-contacts/spidercontacts_main.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://bigbeartodaymag.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://bigbeartodaymag.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_main_css-css'  href='http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/css/wp-socializer.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_sb_fa_css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_sb_css-css'  href='https://cdn.rawgit.com/vaakash/socializer/a4c672bf/css/socializer.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.0.93_591b90a69fbf1' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.0.93_591b90a69fbf1' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.0.93_591b90a69fbf1' type='text/css' media='all' />
<link rel='stylesheet' id='news-magazine-style-css'  href='http://bigbeartodaymag.com/wp-content/themes/news-magazine/style.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_font-awesome-css'  href='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/css/font-awesome/font-awesome.css?ver=1.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_mCustomScrollbar-css'  href='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/css/jquery.mCustomScrollbar.css?ver=1.1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/wp-a11y.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"f5fc59e041","ajaxurl":"http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"f5fc59e041","ajaxurl":"http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/player/js/jquery.transit.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/player/js/flash_detect.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/ezflippr/resources/js/ezflippr.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.54'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.30'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.30'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-admin/admin-ajax.php?action=conspiderboxjsphp&#038;delay=3000&#038;allImagesQ=0&#038;slideShowQ=0&#038;darkBG=1&#038;juriroot=http%3A%2F%2Fbigbeartodaymag.com%2Fwp-content%2Fplugins%2Fspider-contacts&#038;spiderShop=1&#038;ver=4.8.5'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/spider-contacts/js/common.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var news_magazine_admin_ajax = "http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/javascript.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/jquery.mobile.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/jquery.mCustomScrollbar.concat.min.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/jquery.fullscreen-0.4.1.js?ver=1.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdwt_admin_ajax_url = "http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/lightbox.js?ver=1.1.9'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a32c86d0c3a12001239dd4b'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.42'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.42'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.42'></script>
<link rel='https://api.w.org/' href='http://bigbeartodaymag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bigbeartodaymag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bigbeartodaymag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wynonna Judd, The Big Noise in Concert at The Cave Big Bear On Friday, Jan. 19' href='http://bigbeartodaymag.com/wynonna-judd-the-big-noise-in-concert-at-the-cave-jan-19/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://bigbeartodaymag.com/?p=1419' />
<link rel="alternate" type="application/json+oembed" href="http://bigbeartodaymag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigbeartodaymag.com%2Flocals-secret-is-out-at-wyatts-with-half-pound-burgers-live-bands%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bigbeartodaymag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigbeartodaymag.com%2Flocals-secret-is-out-at-wyatts-with-half-pound-burgers-live-bands%2F&#038;format=xml" />
  <script>
    var xx_cal_xx = '&';
  </script>
        <script> var full_width_magazine = 0</script>
        <style type="text/css">
          #sidebar2 {
            display: none;
          }

          #sidebar1 {
            display: block;
            float: right;
          }

          .container {
            width: 75%;
          }

          .blog, #content {
            width: 67%;
            display: block;
            float: left;
          }

          #sidebar1 {
            width: 33%;
          }
        </style>
        <style type="text/css">    h1, h2, h3, h4, h5, h6 {
    font-family: Open Sans, sans-serif;
    font-weight: normal;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
        body {
    font-family: Open Sans, sans-serif;
    font-weight: normal;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
        input, textarea {
    font-family: Open Sans, sans-serif;
    font-weight: normal;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
    </style>    <script>
      WebFontConfig = {
        google: {
          families: [
            'Open Sans:normalnormal',
            'Open Sans:normalnormal',
            'Open Sans:normalnormal'
          ]
        }

      };
      (function ()
      {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
          '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>

        <style type="text/css">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</style>
    <style id='wdwt_custom_css_text'></style></head>
<body class="post-template-default single single-post postid-1419 single-format-standard ecwd-theme-news-magazine">
<header>
    <div id="header">
        <div id="header_part">
      <div class="container">
        <p style="float:left;margin: 7px 21px 7px 0;">January 16, 2018</p>              <div id="latest_posts">
        <b>Latest:</b>
        <ul>
          <li><a href="http://bigbeartodaymag.com/locals-secret-is-out-at-wyatts-with-half-pound-burgers-live-bands/">Local's Secret is Out at Wyatt's with Half-Pound Burgers, Live Bands</a> </li> <li><a href="http://bigbeartodaymag.com/wynonna-judd-the-big-noise-in-concert-at-the-cave-jan-19/">Wynonna Judd, The Big Noise in Concert at The Cave Big Bear On Friday, Jan. 19</a> </li> <li><a href="http://bigbeartodaymag.com/six-inches-of-new-snow-have-big-bear-resorts-ready-for-holiday-weekend/">Six Inches of New Snow Have Big Bear Resorts Ready for Holiday Weekend</a> </li> <li><a href="http://bigbeartodaymag.com/besides-wynonna-and-jefferson-starship-shwayze-tomorrows-bad-seeds-more-at-cave/">Besides Wynonna and Jefferson Starship, Shwayze, Tomorrows Bad Seeds, More at Cave</a> </li>         </ul>
      </div>
      <script>
        var wdwt_active_post = 1;
        jQuery("#header_part #latest_posts ul li").eq(0).addClass("active_post");
        if (jQuery("#header_part #latest_posts ul li").length > wdwt_active_post)
          setInterval(function ()
          {
            jQuery("#header_part #latest_posts ul li").removeClass("active_post");
            jQuery("#header_part #latest_posts ul li").eq(wdwt_active_post).addClass("active_post");
            var wdwt_margin_latestpost = wdwt_active_post * 20;
            jQuery("#header_part #latest_posts ul li").eq(0).animate({marginTop: -wdwt_margin_latestpost + "px"}, 500);
            if (wdwt_active_post === jQuery("#header_part #latest_posts ul li").length - 1) {
              wdwt_active_post = 0;
            } else {
              wdwt_active_post++;
            }
          }, 8000);
      </script>
        <ul id="social">
      <li class="facebook" >
        <a href="https://www.facebook.com/Big-Bear-Today-152987501381412/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a>
      </li>
      <li class="twitter" style="display:none;">
        <a href="#" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a>
      </li>
      <li class="gplus" >
        <a href="#" target="_blank" title="Google +"><i class="fa fa-google-plus"></i></a>
      </li>
      <li class="rss" style="display:none;">
        <a href="#" target="_blank" title="Rss"><i class="fa fa-rss"></i></a>
      </li>
      <li class="instagram" style="display:none;">
        <a href="#" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a>
      </li>
      <li class="linkedin" style="display:none;">
        <a href="#" target="_blank" title="LinkEdin"><i class="fa fa-linkedin"></i></a>
      </li>
      <li class="pinterest" style="display:none;">
        <a href="#" target="_blank" title="Pinterest"><i class="fa fa-pinterest"></i></a>
      </li>
      <li class="youtube" style="display:none;">
        <a href="#" target="_blank" title="YouTube"><i class="fa fa-youtube"></i></a>
      </li>
    </ul>


        </div>
    </div>
        <div id="header-container">
      <div class="container">
        <div id="header-middle">
          
          <a id="logo" href="http://bigbeartodaymag.com/" title="Big Bear Today Magazine">
        <h1>Big Bear Today Magazine</h1>
      </a>
      
              <div id="adv">
                          <p id="site_desc">Recreation, Lodging, Entertainment and More for Big Bear Lake, CA</p>
                      </div>
          <div class="clear"></div>
        </div>
      </div>
    </div>
  </div>
  <div class="phone-menu-block">
    <nav id="top-nav">
      <div class="container">
        <ul id="top-nav-list" class=" top-nav-list"><li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-180"><a href="http://bigbeartodaymag.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17"><a href="http://bigbeartodaymag.com/alpine-slide/">Stay</a>
<ul  class="sub-menu">
	<li id="menu-item-661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661"><a href="http://bigbeartodaymag.com/hotels-motels/">Hotels-Motels</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="http://bigbeartodaymag.com/alpine-slide/">Play</a>
<ul  class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://bigbeartodaymag.com/alpine-slide/">Alpine Slide</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="http://bigbeartodaymag.com/big-bear-alpine-zoo/">Big Bear Alpine Zoo</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://bigbeartodaymag.com/big-bear-discovery-center/">Big Bear Discovery Center</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://bigbeartodaymag.com/big-bear-museum/">Big Bear Museum</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://bigbeartodaymag.com/big-bear-speedway/">Big Bear Speedway</a></li>
</ul>
</li>
<li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-75"><a href="http://bigbeartodaymag.com">Snow</a>
<ul  class="sub-menu">
	<li id="menu-item-634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-634"><a href="http://bigbeartodaymag.com/bear-mountain-ski-resort/">Bear Mountain Ski Resort</a></li>
	<li id="menu-item-728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-728"><a href="http://bigbeartodaymag.com/snow-summit-mountain-resort/">Snow Summit Mountain Resort</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a href="http://bigbeartodaymag.com/big-bear-snow-play/">Big Bear Snow Play</a></li>
</ul>
</li>
<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-76"><a href="http://bigbeartodaymag.com">Lake</a>
<ul  class="sub-menu">
	<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="http://bigbeartodaymag.com/big-bear-marina/">Big Bear Marina</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="http://bigbeartodaymag.com/big-bear-queen/">Big Bear Queen</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-77"><a href="http://bigbeartodaymag.com">Hike</a>
<ul  class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://bigbeartodaymag.com/alpine-pedal-path/">Alpine Pedal Path</a></li>
	<li id="menu-item-969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-969"><a href="http://bigbeartodaymag.com/pacific-crest-trail/">Pacific Crest Trail</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-78"><a href="http://bigbeartodaymag.com">Bike</a>
<ul  class="sub-menu">
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://bigbeartodaymag.com/alpine-pedal-path/">Alpine Pedal Path</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16"><a href="http://bigbeartodaymag.com/">Print Pubs</a>
<ul  class="sub-menu">
	<li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983"><a href="http://bigbeartodaymag.com/big-bear-summer-magazine-2017/">Big Bear Summer Magazine 2017</a></li>
	<li id="menu-item-1315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315"><a href="http://bigbeartodaymag.com/ski-ride-big-bear-magazine-2017-18/">Ski &#038; Ride Big Bear Magazine 2017-18</a></li>
	<li id="menu-item-1181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1181"><a href="http://bigbeartodaymag.com/big-bear-oktoberfest-magazine-bi2017/">Big Bear Oktoberfest Magazine 2017</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-571"><a href="http://bigbeartodaymag.com">Big Bear Today Monthly Magazines</a>
	<ul  class="sub-menu">
		<li id="menu-item-1395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1395"><a href="http://bigbeartodaymag.com/big-bear-today-january-2018/">Big Bear Today January 2018</a></li>
		<li id="menu-item-1335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1335"><a href="http://bigbeartodaymag.com/big-bear-today-december-2017/">Big Bear Today December 2017</a></li>
		<li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="http://bigbeartodaymag.com/big-bear-today-november-2017/">Big Bear Today November 2017</a></li>
		<li id="menu-item-1211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211"><a href="http://bigbeartodaymag.com/big-bear-today-october-2017/">Big Bear Today October 2017</a></li>
		<li id="menu-item-1176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1176"><a href="http://bigbeartodaymag.com/big-bear-today-september-2017/">Big Bear Today September 2017</a></li>
		<li id="menu-item-1096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096"><a href="http://bigbeartodaymag.com/big-bear-today-august-2017/">Big Bear Today August 2017</a></li>
		<li id="menu-item-1036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1036"><a href="http://bigbeartodaymag.com/big-bear-today-july-2017/">Big Bear Today July 2017</a></li>
		<li id="menu-item-1008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1008"><a href="http://bigbeartodaymag.com/big-bear-today-june-2017/">Big Bear Today June 2017</a></li>
		<li id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a href="http://bigbeartodaymag.com/big-bear-today-may-2017/">Big Bear Today May 2017</a></li>
		<li id="menu-item-884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-884"><a href="http://bigbeartodaymag.com/big-bear-today-april-2017/">Big Bear Today April 2017</a></li>
		<li id="menu-item-823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-823"><a href="http://bigbeartodaymag.com/big-bear-today-march-2017/">Big Bear Today March 2017</a></li>
		<li id="menu-item-764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764"><a href="http://bigbeartodaymag.com/big-bear-today-february-2017/">Big Bear Today February 2017</a></li>
	</ul>
</li>
</ul>
</li>
</ul>      </div>
    </nav>
  </div>
  <div id="menu-button-block">
    <div class="active_menu_responsive">
			
				<span style="display:inline-block; float:left; padding:0 10px;">
					<span id='trigram-for-heaven'></span>
				</span>
      <span style="position:relative; padding-right:7px;">Menu </span>

    </div>
  </div>
  </header>
<div class="container">
			<aside id="sidebar1">
			<div class="sidebar-container">
				<div id="search-2" class="widget-area widget_search"><form role="search" method="get" id="searchform" action="http://bigbeartodaymag.com/">
	<div id="searchbox">
		<div class="searchback">
			<input  type="text" id="searchinput" value="" name="s" id="s" class="searchbox_search" placeholder="Type here"/> 
			<input type="submit" id="searchsubmit" value="Search" class="read_more" style="" />
		</div>
	</div>
</form></div> <div id="ecwd_widget-2" class="widget-area widget_ecwd_widget"><a href="http://bigbeartodaymag.com/ecwd_calendar/big-bear-today-event-calendar/?preview_id=185&#038;preview_nonce=b0c57fc3a2&#038;preview=true"><h3>Big Bear Events</h3></a><div class="ecwd_185 ecwd_theme_calendar calendar_widget_content calendar_main"><div class="ecwd-widget-mini ecwd_calendar"><div class="ecwd-widget-185"><div class="calendar-head ecwd_calendar_prev_next"><div class="previous"><a href="?date=2017-12&t=list" rel="noindex, nofollow"><span><</span></a></div><div class="current-month"><a href="?date=2017-1-17&t=list" rel="noindex, nofollow"><</a>&nbsp;2018&nbsp;<a href="?date=2019-1-17&t=list" rel="noindex, nofollow">></a><div>January</div></div><div class="next"><a href="?date=2018-2-15&t=list" rel="noindex, nofollow"><span>></span></a></div><input type="hidden" class="ecwd_current_link" value="?date=2018-1-17&t=list" /></div> <div class="ecwd_calendar_view_dropdown cal_tabs_blue" ><a class="ecwd-dropdown-toggle" data-toggle="ecwd-dropdown">List</a><div class="ecwd-dropdown-menu"><div class="type"><a href="?date=2018-1-17&t=mini" rel="noindex, nofollow">Month</a></div><div class="type"><a href="?date=2018-1-17&t=list" rel="noindex, nofollow">List</a></div><div class="type"><a href="?date=2018-1-14&t=week" rel="noindex, nofollow">Week</a></div><div class="type"><a href="?date=2018-1-17&t=day" rel="noindex, nofollow">Day</a></div></div></div><div class="ecwd_calendar_container list"><ul class="ecwd_list"><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date" itemprop="startDate" content="2018-01-17T00:00">17</div><span class="ecwd_hidden"  itemprop="endDate" content="2018-01-17T22:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://bigbeartodaymag.com/event/winemakers-dinner/2018-01-17/"  target="_blank"  itemprop="url" style="color:;">Winemakers Dinner</a></h3><span class="hidden" itemprop="url">http://bigbeartodaymag.com/event/winemakers-dinner/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> 6/30 pm-10/00 pm</span></div><div class="ecwd-date"><span class="metainfo"> 01/17/2018</span></div></div><div class="event-content" itemprop="description"><p>&nbsp;</p><p><strong>Winemakers Dinner</strong> at the Black Kat (560 Pine Knot) featuring Michael David Winery at 6:30 p.m. $135/person. Call <strong>(909) 878-0401</strong>.</p></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date" itemprop="startDate" content="2018-01-19T00:00">19</div><span class="ecwd_hidden"  itemprop="endDate" content="2018-01-19T23:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://bigbeartodaymag.com/event/wynonna-judd-at-the-cave/2018-01-19/"  target="_blank"  itemprop="url" style="color:;">Wynonna Judd at The Cave</a></h3><span class="hidden" itemprop="url">http://bigbeartodaymag.com/event/wynonna-judd-at-the-cave/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> 7/30 pm-11/00 pm</span></div><div class="ecwd-date"><span class="metainfo"> 01/19/2018</span></div></div><div class="event-venue" itemprop="location" itemscope itemtype="http://schema.org/Place"><div class="ecwd-org-cont">                                            <span itemprop="name"><a href="http://bigbeartodaymag.com/venue/the-cave-big-bear/">The Cave Big Bear</a></span>                                            <div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">                                              The Cave, Village Drive, Big Bear Lake, CA, United States                                            </div>                                          </div> </div><div class="event-content" itemprop="description"><p><a href="http://bigbeartodaymag.com/wp-content/uploads/2017/12/Wynonna-GroupforWeb.jpg"><img class="aligncenter size-full wp-image-1388" src="http://bigbeartodaymag.com/wp-content/uploads/2017/12/Wynonna-GroupforWeb.jpg" alt="Wynonna Judd at The Cave" width="500" height="377" srcset="http://bigbeartodaymag.com/wp-content/uploads/2017/12/Wynonna-GroupforWeb.jpg 500w, http://bigbeartodaymag.com/wp-content/uploads/2017/12/Wynonna-GroupforWeb-300x226.jpg 300w, http://bigbeartodaymag.com/wp-content/uploads/2017/12/Wynonna-GroupforWeb-150x113.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></p><p><strong>Wynonna Judd</strong> and The Big Noise in concert at The Cave 7:30 p.m. $60-$75.<strong> Call (909) 878-0204.</strong></p><p>&nbsp;</p><p>One of country music’s biggest stars returns to The Cave Big Bear one night only when Wynonna Judd and her band The Big Noise take the stage Friday, January 19.</p><p>&nbsp;</p><p>Wynonna&#8217;s had more than 20 songs chart in her illustrious solo career that started in 1991 including #1 hits &#8220;She is His Only Need,&#8221; &#8220;I Saw the Light,&#8221; &#8220;No One Else on Earth,&#8221; &#8220;Only Love&#8221; and &#8220;To Be Loved By You.&#8221; More than 20 of her songs have shot to the top of the charts and in her remarkable 34-year career she’s sold over 30 million albums worldwide.</p><p>&nbsp;</p><p>She’s a multiple Grammy Award nominee and winner and has pursued a variety of interests including television and film, even appearing on shows like “Dancing With The Stars” and “Who Wants to be a Millionaire?&#8221; along with “Touched By an Angel” and children’s programs including “The Magic School Bus” and “Blue’s Clues.” Also look for Wynonna to do a special tribute in concert to the late Tom Petty.</p><p>&nbsp;</p><p>No wonder <em>Rolling Stone Magazine</em> once called her “the greatest female country singer since Patsy Cline.” As a published novelist Wynonna is also a New York Times bestselling author.<br />Her most recent album “Wynonna and the Big Noise,” was released in February 2016 to critical acclaim. She called the album an anthem and celebration of her husband and longtime drummer Cactus Moser’s recovery from a motorcycle crash. The album reached the Top 10 on Americana Airplay chart, #2 on the Roots Music Report (country) chart.</p><p>No doubt she&#8217;ll do material from The Judds too when she teamed with mother Naomi and the pair charted 26 singles including an astounding 14 number ones. The Judds have had an on-again, off-again run for over two decades that included reality TV show and many tours and concerts. Most recently mother and daughter teamed for last fall’s star-studded Kenny Rogers farewell concert.</p><p>&nbsp;</p><p>Wynonna’s 2018 tour takes her and the band around the country including Las Vegas the following night. The tour continues on at venues in many other stages including Missouri, Oklahoma, Tennessee, Florida and Texas, but nowhere will she be so close as at The Cave where guests are feet away.</p></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date" itemprop="startDate" content="2018-01-20T00:00">20</div><span class="ecwd_hidden"  itemprop="endDate" content="2018-01-21T00:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://bigbeartodaymag.com/event/south-series-race/2018-01-20/"  target="_blank"  itemprop="url" style="color:;">South Series Race</a></h3><span class="hidden" itemprop="url">http://bigbeartodaymag.com/event/south-series-race/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> All day</span></div><div class="ecwd-date"><span class="metainfo"> 01/20/2018-01/21/2018</span></div></div><div class="event-venue" itemprop="location" itemscope itemtype="http://schema.org/Place"><div class="ecwd-org-cont">                                            <span itemprop="name"><a href="http://bigbeartodaymag.com/venue/snow-summit-mountain-resort/">Snow Summit Mountain Resort</a></span>                                            <div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">                                              Cannot determine address at this location.                                            </div>                                          </div> </div><div class="event-content" itemprop="description"><p><strong>South Series slalom race</strong> at Snow Summit, free spectating. <strong>Call (909) 866-5766.</strong></p></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date" itemprop="startDate" content="2018-01-20T00:00">20</div><span class="ecwd_hidden"  itemprop="endDate" content="2018-01-20T23:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://bigbeartodaymag.com/event/metalachi-at-the-cave/2018-01-20/"  target="_blank"  itemprop="url" style="color:;">Metalachi at The Cave</a></h3><span class="hidden" itemprop="url">http://bigbeartodaymag.com/event/metalachi-at-the-cave/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> 7/30 pm-11/00 pm</span></div><div class="ecwd-date"><span class="metainfo"> 01/20/2018</span></div></div><div class="event-venue" itemprop="location" itemscope itemtype="http://schema.org/Place"><div class="ecwd-org-cont">                                            <span itemprop="name"><a href="http://bigbeartodaymag.com/venue/the-cave-big-bear/">The Cave Big Bear</a></span>                                            <div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">                                              The Cave, Village Drive, Big Bear Lake, CA, United States                                            </div>                                          </div> </div><div class="event-content" itemprop="description"><p><a href="http://bigbeartodaymag.com/wp-content/uploads/2016/09/MetalachiforWeb.jpg"><img class="aligncenter wp-image-397 size-full" src="http://bigbeartodaymag.com/wp-content/uploads/2016/09/MetalachiforWeb.jpg" alt="Metalachi comes to The Cave Big Bear" width="450" height="276" srcset="http://bigbeartodaymag.com/wp-content/uploads/2016/09/MetalachiforWeb.jpg 450w, http://bigbeartodaymag.com/wp-content/uploads/2016/09/MetalachiforWeb-300x184.jpg 300w, http://bigbeartodaymag.com/wp-content/uploads/2016/09/MetalachiforWeb-150x92.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /></a></p><p>&nbsp;</p><p><strong>Metalachi</strong> at <a href="http://thecavebigbear.com">The Cave Big Bear</a> 7:30 p.m. $15-$25.<strong> Call (909) 878-0204.</strong></p><p>The world’s first and only heavy metal mariachi band puts on a rockin’ show and is in the midst of a nationwide tour across the country and back, hitting the Hard Rock Cafe in Pittsburgh and everything in between. These Cave favorites are back with a show you don&#8217;t want to miss!</p></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date" itemprop="startDate" content="2018-01-25T00:00">25</div><span class="ecwd_hidden"  itemprop="endDate" content="2018-01-25T16:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://bigbeartodaymag.com/event/kola-fm-slide-day/2018-01-25/"  target="_blank"  itemprop="url" style="color:;">KOLA-FM Slide Day</a></h3><span class="hidden" itemprop="url">http://bigbeartodaymag.com/event/kola-fm-slide-day/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> 10/00 am-4/00 pm</span></div><div class="ecwd-date"><span class="metainfo"> 01/25/2018</span></div></div><div class="event-content" itemprop="description"><p><strong>KOLA-FM Slide Day</strong> at <a href="http://bigbeartodaymag.com/alpine-slide/">Alpine Slide</a>; all-day snow play pass, two Alpine Slide rides, lunch and more for $24.99. Call (909) 866-4626.</p><p>Enjoy a full day of winter play—including lunch!— for twenty five bucks when <a href="http://alpineslidebigbear.com">Alpine Slide</a> hosts its annual winter KOLA-FM &#8220;Slide Day&#8221; on Thursday, January 25 from 10 a.m.-4 p.m.</p><p>For $24.99, guests receive an all-day pass for inner tubing on the area&#8217;s snowplay hill, which includes tube rental, use of the Magic Carpet uphill ride, and sliding on four downhill runs and the famous, twisting “Snake.” Guests also get two rides on the one-of-a-kind Alpine Slide, an Olympic bobsled-like experience full of banked turns and long straightaways, plus a turn on the Putt `N Around Go-Karts and 18-hole miniature golf course (weather permitting). When hunger strikes after all that fun, Slide Day guests also get a hot dog, chips and Coca-Cola for lunch.</p><p>Combined the full day of fun in the Big Bear sun costs well over $40, so parents and youngsters save serious money—all day snow play lift ticket is normally $35 itself. Thanks to the area’s aggressive snowmaking with Lenko fan guns conditions are excellent. Getting to the top of all the snow is easy, thanks to the Alpine Slide’s Magic Carpet, covered for guest comfort.</p><p>KOLA-FM radio will be on hand for an on-air remote broadcast on Alpine Slide&#8217;s expanded sundeck. Enjoy the recently remodeled heated lodge, with spacious windows to soak in the views plus video games and family-priced snack bar.</p></div></div></li></ul><div class="ecwd-pagination"><span class="cpage-span"><span class="page">1</span></span><span class="cpage-span"><a href="?date=2018-1&t=list&cpage=2" class="cpage" rel="noindex, nofollow">2</a></span><span class="cpage-span"><a href="?date=2018-1&t=list&cpage=2" class="cpage" rel="noindex, nofollow">...</a></span></div></div></div><div class="ecwd-events-day-details"></div><input type="hidden" class="event_search" value="yes"/><input type="hidden" class="ecwd_page_items" value="5"/><div class="ecwd_loader"></div><div class="single_event_popup"></div></div></div><script id="ecwd_script_handler" type="text/javascript">if(typeof ecwd_js_init_call=="object"){ecwd_js_init_call = new ecwd_js_init();}</script></div> <div id="wunderground_forecast_widget-2" class="widget-area wunderground"><h3>Big Bear Weather</h3>
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><form class="wu-search ui-front"><label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Big Bear Lake" /></label></form><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/a/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Tuesday</div><div class="wu-cond-text">Partly Cloudy</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 58&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 30&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/a/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Wednesday</div><div class="wu-cond-text">Partly Cloudy</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 55&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 29&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/a/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Thursday</div><div class="wu-cond-text">Partly Cloudy</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 56&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 29&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:92315.1.99999" rel="external" title="View the Big Bear Lake forecast on Wunderground.com"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div></div> 		<div id="recent-posts-2" class="widget-area widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://bigbeartodaymag.com/locals-secret-is-out-at-wyatts-with-half-pound-burgers-live-bands/">Local&#8217;s Secret is Out at Wyatt&#8217;s with Half-Pound Burgers, Live Bands</a>
						</li>
					<li>
				<a href="http://bigbeartodaymag.com/wynonna-judd-the-big-noise-in-concert-at-the-cave-jan-19/">Wynonna Judd, The Big Noise in Concert at The Cave Big Bear On Friday, Jan. 19</a>
						</li>
					<li>
				<a href="http://bigbeartodaymag.com/six-inches-of-new-snow-have-big-bear-resorts-ready-for-holiday-weekend/">Six Inches of New Snow Have Big Bear Resorts Ready for Holiday Weekend</a>
						</li>
					<li>
				<a href="http://bigbeartodaymag.com/besides-wynonna-and-jefferson-starship-shwayze-tomorrows-bad-seeds-more-at-cave/">Besides Wynonna and Jefferson Starship, Shwayze, Tomorrows Bad Seeds, More at Cave</a>
						</li>
					<li>
				<a href="http://bigbeartodaymag.com/air-style-qualifier-at-bear-on-jan-6-with-free-travis-barker-concert/">Air &#038; Style Qualifier at Bear on Jan. 6 with Free Travis Barker Concert</a>
						</li>
				</ul>
		</div> 		<div id="archives-3" class="widget-area widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='http://bigbeartodaymag.com/2018/01/'>January 2018</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/12/'>December 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/11/'>November 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/10/'>October 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/09/'>September 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/08/'>August 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/07/'>July 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/06/'>June 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/05/'>May 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/04/'>April 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/03/'>March 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/02/'>February 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2017/01/'>January 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/12/'>December 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/11/'>November 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/10/'>October 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/09/'>September 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/08/'>August 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/07/'>July 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/06/'>June 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/05/'>May 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/04/'>April 2016</a></li>
		</ul>
		</div> 	
				<div class="clear"></div>
			</div>
		</aside>
    	<div id="content">
							<div class="single-post">
				<h1 class="single-title page-header"><span>Local&#8217;s Secret is Out at Wyatt&#8217;s with Half-Pound Burgers, Live Bands</span></h1>
				
				
				<div class="entry">	
					<div class="wp-socializer wpsr-buttons"><span class="wpsr-btn wpsr-srvc-facebook"><div class="fb-like" data-href="http://bigbeartodaymag.com/locals-secret-is-out-at-wyatts-with-half-pound-burgers-live-bands/" data-width="" data-layout="box_count" data-action="like" data-show-faces="false" data-share="true" data-size="small"></div></span><span class="wpsr-btn wpsr-srvc-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false" data-related="" data-url="http://bigbeartodaymag.com/locals-secret-is-out-at-wyatts-with-half-pound-burgers-live-bands/" data-size="small" data-via="" data-hashtags="">Tweet</a></span><span class="wpsr-btn wpsr-srvc-pinterest"><a data-pin-do="buttonBookmark"  data-pin-save="true" href="https://www.pinterest.com/pin/create/button/"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_round_red_16.png" title="" alt="" /></a></span><span class="wpsr-btn wpsr-srvc-google_plus"><div class="g-plusone" data-size="standard" data-annotation="inline" data-width=""></div></span></div><p><a href="http://bigbeartodaymag.com/wp-content/uploads/2018/01/StreetMusicatWyatts_Dec17.jpg"><img class="alignleft size-full wp-image-1420" src="http://bigbeartodaymag.com/wp-content/uploads/2018/01/StreetMusicatWyatts_Dec17.jpg" alt="Wyatt's at Big Bear Convention Center" width="500" height="365" srcset="http://bigbeartodaymag.com/wp-content/uploads/2018/01/StreetMusicatWyatts_Dec17.jpg 500w, http://bigbeartodaymag.com/wp-content/uploads/2018/01/StreetMusicatWyatts_Dec17-300x219.jpg 300w, http://bigbeartodaymag.com/wp-content/uploads/2018/01/StreetMusicatWyatts_Dec17-150x110.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a>Half-pound burgers that tower several inches high. Wide-selection of beers on tap. Country dancing on Wednesdays, live bands on weekends.</p>
<p>Big Bear residents have long known about Wyatt’s Grill and Saloon at the Convention Center, for years open only on Wednesdays before Fridays were finally added and now Saturdays. It’s a local favorite for all the above reasons and more: huge portions at minuscule prices, family-friendly with stuff for kids to do, full bar service, great patio in summer under the pine trees with awesome outdoor stage.</p>
<p>Visitors who only know the Convention Center for hosting the annual Big Bear Oktoberfest are getting to know its restaurant side. Wyatt’s expanded its schedule to include Friday and Saturdays nights too, usually featuring live bands, so weekenders are finding out what locals have known for years.</p>
<p>The decor is pure Wild West, a virtual frontier town with intricately-designed facades depicting church, Marshal’s office, hotel, and more. Wyatt’s saloon fits right in as a place to whet the whistle and fill the belly, with a menu that’s always evolving with what owner Monica Marini calls “Comfort food with attitude.”</p>
<p>Pulled pork has been a staple for years, slow smoked for three to four hours in the morning to make sure it’s fork tender at night. Now it is slated to take a hiatus through the winter from the menu, set to return in summer. In turn Wyatt’s is introducing “killer” clam chowder, joining a menu packed with oversized burgers, chicken sandwiches, more.</p>
<p>Signature burgers at Wyatt’s are something to behold. Like the 50-50, a specially created burger that’s half Angus beef, half applewood smoked bacon, topped with cheese for $10.25. Then there’s Manny’s Southwest charro burger, with guacamole, pepper jack, jalapenos if you want them, served with handful of chips and homemade pico de gallo for $9.45.</p>
<p><a href="http://bigbeartodaymag.com/wp-content/uploads/2017/01/Dec2016_SmokingGunBurgerforWeb.jpg"><img class="alignright wp-image-715 size-full" src="http://bigbeartodaymag.com/wp-content/uploads/2017/01/Dec2016_SmokingGunBurgerforWeb.jpg" alt="Wyatt's smoking gun burger" width="350" height="551" srcset="http://bigbeartodaymag.com/wp-content/uploads/2017/01/Dec2016_SmokingGunBurgerforWeb.jpg 350w, http://bigbeartodaymag.com/wp-content/uploads/2017/01/Dec2016_SmokingGunBurgerforWeb-191x300.jpg 191w, http://bigbeartodaymag.com/wp-content/uploads/2017/01/Dec2016_SmokingGunBurgerforWeb-95x150.jpg 95w" sizes="(max-width: 350px) 100vw, 350px" /></a>Smoking Gun meanwhile sees Angus beef patty topped with pulled pork, coleslaw, onion rings and two slices of pepperjack. It takes a skewer to hold the sandwich together as it stacks up several inches high. Not just the usual one or two onion rings either but several.</p>
<p>And that’s not even the biggest burger at Wyatt’s! That honor belongs to Doc’s Double Barrel, featuring not one but two of those Angus patties, still with bacon, onion rings, etc. Check out the chipotle jalapeno burger for $8.99 topped with zippy homemade aioli. For tamer appetites there’s regular burgers with bacon, Swiss, mushrooms and such, still oversized and served with fries or salad.</p>
<p>Massive Cowboy cheese steak and half-pound marinated chicken sandwiches are other highlights along with street tacos with fish, beef, chicken or pork Chicken by the platter or kabob is drenched in Wyatt’s own Good Courage Ranch sauces like sweet or orange jalapeno.</p>
<p>There’s always entertainment and never a cover at Wyatt’s, Big Bear’s country dancing hot spot Wednesdays with DJ Evan and some weekend dates. Fridays and Saturdays typically feature live music at Wyatt’s with terrific talent.</p>
<p>Street Music Band is a regular, including Jan. 26, with longtime Big Bear musicians Steve Johnson, Terry Copley and Tom Burton. Southern Spirit is another, a favorite on the outdoor Wyatt’s Stage during Oktoberfest and indoors on Jan. 12-13.</p>
<p>The rest of the month’s lineup includes Born Country on Jan. 5, The Working Poets on Jan. 19, and Revelator with Terry McRaven on Jan. 27. Others occasionally performing at Wyatt’s include guitarist Duke Michaels and his wife Peggy Baldwin, the latter a worldclass cello player who has played with Electric Light Orchestra’s Jeff Lynne, Yanni and others and has a host of television credits including a recent performance on The Voice.</p>
<p>Wyatt’s is at the <a href="http://www.bigbearevents.com">Convention Center at Big Bear Lake</a> on the boulevard at Division. (909) 585-3000.</p>
				</div>
								<div class="entry-meta">
					  <span class="sep date"></span><a href="http://bigbeartodaymag.com/locals-secret-is-out-at-wyatts-with-half-pound-burgers-live-bands/" title="11:41 am" rel="bookmark"><time class="entry-date" datetime="2018-01-16T11:41:56+00:00">January 16, 2018</time></a><span class="by-author"> <span class="sep author"></span> <span class="author vcard"><a class="url fn n" href="http://bigbeartodaymag.com/author/marcusdietz/" title="View all posts by Marcusdietz" rel="author">Marcusdietz</a></span></span>				</div>
				<div class="entry-meta-cat"><span class="categories-links"><span class="sep category"></span> <a href="http://bigbeartodaymag.com/category/uncategorized/" rel="category tag">Uncategorized</a></span><span class="tags-links"><span class="sep tag"></span><a href="http://bigbeartodaymag.com/tag/big-bear/" rel="tag">Big Bear</a> , <a href="http://bigbeartodaymag.com/tag/convention-center/" rel="tag">Convention Center</a> , <a href="http://bigbeartodaymag.com/tag/restaurant/" rel="tag">restaurant</a> , <a href="http://bigbeartodaymag.com/tag/wyatts/" rel="tag">Wyatt's</a></span></div>				    <nav class="page-navigation">
      <a href="http://bigbeartodaymag.com/wynonna-judd-the-big-noise-in-concert-at-the-cave-jan-19/" rel="prev"><span class="meta-nav">&larr;</span> Wynonna Judd, The Big Noise in Concert at The Cave Big Bear On Friday, Jan. 19</a>          </nav>
    				<div class="clear"></div>
				
									<div class="comments-template">
						




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/locals-secret-is-out-at-wyatts-with-half-pound-burgers-live-bands/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://bigbeartodaymag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"> <textarea  placeholder="Comment" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name*" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" placeholder="E-mail*" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1419' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
    						<div class="clear"></div>
					</div>
						   </div>

	
		</div>
	  <div class="clear"></div>
</div>
<div id="footer">
    <div class="container">
		<div id="footer_eft">
          		</div>
		 
				<div class="footer-sidbar" id="sidebar4">
			<div id="sidebar-right-footer" >
			  <div id="custom_html-2" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ads_Horizontal -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2841783164453120"
     data-ad-slot="6471628495"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			  <div class="clear"></div>
			</div>	
		</div>     	
            </div>
</div>
<div id="footer-bottom">
	  <span id="copyright"><span>WordPress Themes by <a href="https://web-dorado.com" target="_blank">Web-Dorado</a></span></span>
</div>
<div class="wpsr-followbar sr-fb-rm sr-fb-vl"><div class="socializer sr-followbar sr-32px sr-circle sr-zoom sr-pad sr-vertical"><span class="sr-addtofavorites  "><a rel="nofollow" href="bigbeartodaymag.com" target="_blank" title="Add to favorites" style="color: #ffffff" onclick="socializer_addbookmark(event)"><i class="fa fa-star"></i></a></span><span class="sr-facebook  "><a rel="nofollow" href="https://www.facebook.com/BigBearToday/?view_public_for=152987501381412" target="_blank" title="Facebook" style="color: #ffffff" ><i class="fa fa-facebook"></i></a></span></div><div class="wpsr-fb-close" title="Toggle"><span class="fa wpsr-arrow"></span></div></div>
<!-- WP Socializer 3.3.2 - JS - Start -->
<script>var wpsr_ajax_url = "http://bigbeartodaymag.com/wp-admin/admin-ajax.php";</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><script async defer src="//assets.pinterest.com/js/pinit.js"></script><script src="https://apis.google.com/js/platform.js" async defer></script>
<!-- WP Socializer - JS - End -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://bigbeartodaymag.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='Css-css'  href='http://bigbeartodaymag.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.42' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://bigbeartodaymag.com/wp-admin/css/color-picker.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-calendar-main-calendar-css'  href='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/includes/../css/calendar.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=1.0.93_591b90a69fbf1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.0.93_591b90a69fbf1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php","ajaxnonce":"188317f985","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"http:\/\/bigbeartodaymag.com\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
var ecwd = {"ajaxurl":"http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php","ajaxnonce":"188317f985","loadingText":"Loading...","plugin_url":"http:\/\/bigbeartodaymag.com\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.0.93_591b90a69fbf1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/bigbeartodaymag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/responsive.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=3.3.2'></script>
</body>
</html>