<!DOCTYPE html>
<html  lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name="viewport" content="initial-scale=1.0" />
<meta name="HandheldFriendly" content="true"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://bigbeartodaymag.com/xmlrpc.php" />
<title>Save With Lift Ticket Deals at Snow Summit, Bear Mountain |</title>

<!-- All in One SEO Pack 2.3.4.1 by Michael Torbert of Semper Fi Web Design[429,534] -->
<meta name="description" itemprop="description" content="Purchase in advance, hit Costco, celebrate your birthday on the slopes. There's lots of ways to save money on ski and snowboard lift tickets in Big Bear!" />

<meta name="keywords" itemprop="keywords" content="bear mountain,deals,discounts,lift tickets,save,ski,snow summit,snowboard" />

<link rel="canonical" href="http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/" />
<meta property="og:title" content="Save With Lift Ticket Deals at Snow Summit, Bear Mountain |" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/" />
<meta property="og:image" content="http://bigbeartodaymag.com/wp-content/uploads/2017/01/FamilyfromLeeforWeb.jpg" />
<meta property="og:site_name" content="Big Bear Today Magazine" />
<meta property="fb:admins" content="100000780383581" />
<meta property="fb:app_id" content="252463275131857" />
<meta property="og:description" content="Purchase in advance, hit Costco, celebrate your birthday on the slopes. There&#039;s lots of ways to save money on ski and snowboard lift tickets in Big Bear!" />
<meta property="article:published_time" content="2017-01-27T16:34:21Z" />
<meta property="article:modified_time" content="2017-01-27T16:34:49Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Save With Lift Ticket Deals at Snow Summit, Bear Mountain |" />
<meta name="twitter:description" content="Purchase in advance, hit Costco, celebrate your birthday on the slopes. There&#039;s lots of ways to save money on ski and snowboard lift tickets in Big Bear!" />
<meta name="twitter:image" content="http://bigbeartodaymag.com/wp-content/uploads/2017/01/FamilyfromLeeforWeb.jpg" />
<meta itemprop="image" content="http://bigbeartodaymag.com/wp-content/uploads/2017/01/FamilyfromLeeforWeb.jpg" />
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-13047281-1']);
		  _gaq.push(['_trackPageview']);
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Bear Today Magazine &raquo; Feed" href="http://bigbeartodaymag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Bear Today Magazine &raquo; Comments Feed" href="http://bigbeartodaymag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Bear Today Magazine &raquo; Save Money with Lift Ticket Deals at Snow Summit and Bear Mountain Comments Feed" href="http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bigbeartodaymag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://bigbeartodaymag.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jqueri_ui-css'  href='http://bigbeartodaymag.com/wp-content/plugins/player/js/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ezflippr-css'  href='http://bigbeartodaymag.com/wp-content/plugins/ezflippr/resources/css/ezflippr.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://bigbeartodaymag.com/wp-content/plugins/contact-form-builder/css/jquery-ui-1.10.3.custom.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://bigbeartodaymag.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://bigbeartodaymag.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://bigbeartodaymag.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.99' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.99' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.99' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.30' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.30' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='spider_contact_main-css'  href='http://bigbeartodaymag.com/wp-content/plugins/spider-contacts/spidercontacts_main.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://bigbeartodaymag.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://bigbeartodaymag.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.0.57' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.0.57' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.0.57' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_style-css'  href='http://bigbeartodaymag.com/wp-content/plugins/faq-wd/css/front_end_style.css?ver=1.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_default_style-css'  href='http://bigbeartodaymag.com/wp-content/plugins/faq-wd/css/default.css?ver=1.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='news-magazine-style-css'  href='http://bigbeartodaymag.com/wp-content/themes/news-magazine/style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_slideshow-style-css'  href='http://bigbeartodaymag.com/wp-content/themes/news-magazine/slideshow/style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_font-awesome-css'  href='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/css/font-awesome/font-awesome.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_mCustomScrollbar-css'  href='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/css/jquery.mCustomScrollbar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='spider_cat_main-css'  href='http://bigbeartodaymag.com/wp-content/plugins/catalog/spidercatalog_main.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"dc964e2da2","ajaxurl":"http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/player/js/jquery.transit.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/player/js/flash_detect.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/ezflippr/resources/js/ezflippr.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/contact-form-builder/js/if_gmap_front_end.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/form-maker/js/file-upload.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.99'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.99'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.99'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.99'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.99'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.30'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.30'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-admin/admin-ajax.php?action=conspiderboxjsphp&#038;delay=3000&#038;allImagesQ=0&#038;slideShowQ=0&#038;darkBG=1&#038;juriroot=http%3A%2F%2Fbigbeartodaymag.com%2Fwp-content%2Fplugins%2Fspider-contacts&#038;spiderShop=1&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/spider-contacts/js/common.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var news_magazine_admin_ajax = "http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/javascript.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/jquery.mobile.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/jquery.mCustomScrollbar.concat.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/jquery.fullscreen-0.4.1.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdwt_admin_ajax_url = "http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/lightbox.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-admin/admin-ajax.php?action=spiderboxjsphp&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/catalog/js/common.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.42'></script>
<link rel='https://api.w.org/' href='http://bigbeartodaymag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bigbeartodaymag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bigbeartodaymag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='All Day Big Bear Play for $20 on January 26 Alpine Slide Day' href='http://bigbeartodaymag.com/all-day-big-bear-play-for-20-on-january-26-alpine-slide-day/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://bigbeartodaymag.com/?p=744' />
<link rel="alternate" type="application/json+oembed" href="http://bigbeartodaymag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bigbeartodaymag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-13047281-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
  <script>
    var xx_cal_xx = '&';
  </script>
  <script> var full_width_magazine=0</script>
        <style type="text/css">
      #sidebar2{
        display:none;
      } 
      #sidebar1 {
        display:block;
        float:right;
      }
            .container{
        width:75%;
            }
            .blog,#content{
        width:67%;
        display:block;
        float:left;
            }
            #sidebar1{
        width:33%;
            }
        </style>
        <style type="text/css">      @font-face { 
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-Bold.ttf");
        font-weight:bold;
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-BoldItalic.ttf");
        font-weight:bold;
        font-style:italic;
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-ExtraBold.ttf");
        font-weight:bolder;
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-ExtraBoldItalic.ttf");
        font-weight:bolder;
        font-style:italic;  
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-Italic.ttf");
        font-style:italic;
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-Light.ttf");
        font-weight:lighter;
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-LightItalic.ttf");
        font-weight:lighter;
        font-style:italic;
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-Regular.ttf"); 
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-Semibold.ttf");
        font-weight:500;
      }
      @font-face {
        font-family: "OpenSans";
        src: url("http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/fonts/OpenSans-SemiboldItalic.ttf");
        font-weight:500;
        font-style:italic;
      }
          h1, h2, h3, h4, h5, h6 {
        font-family: OpenSans;
        font-weight: normal;
        letter-spacing: 0.00em;
        text-transform: none;
        font-variant: normal;
        font-style: normal;
      }
          body {
        font-family: OpenSans;
        font-weight: normal;
        letter-spacing: 0.00em;
        text-transform: none;
        font-variant: normal;
        font-style: normal;
      }
          input, textarea {
        font-family: OpenSans;
        font-weight: normal;
        letter-spacing: 0.00em;
        text-transform: none;
        font-variant: normal;
        font-style: normal;
      }
    </style>    <style type="text/css">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</style>
    <style id='wdwt_custom_css_text'></style>
<!--WP Socializer v2.4.9.8 - Scripts Loader-->
<script type="text/javascript">
var wu=["https://platform.twitter.com/widgets.js","https://connect.facebook.net/en_US/all.js#xfbml=1","https://apis.google.com/js/plusone.js","https://platform.linkedin.com/in.js","https://platform.stumbleupon.com/1/widgets.js"],wc=5;
function wpsrload(){ for(var i=0;i<wc;i++){wpsrasync(wu[i]);} }
function wpsrasync(u){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=u;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);} wpsrload();
</script>
<!--End WP Socializer - Scripts Loader-->
</head>
<body class="post-template-default single single-post postid-744 single-format-standard ecwd-theme-news-magazine">
<header>
 	<div id="header">
	  		<div id="header_part">
			<div class="container">
				<p style="float:left;margin: 7px 21px 7px 0;">January 27, 2017</p>				<div id="latest_posts">
  <b>Latest:</b>
  <ul>
  <li><a href="http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/">Save Money with Lift Ticket Deals at Snow Summit and Bear Mountain</a> </li> <li><a href="http://bigbeartodaymag.com/all-day-big-bear-play-for-20-on-january-26-alpine-slide-day/">All Day Big Bear Play for $20 on January 26 Alpine Slide Day</a> </li> <li><a href="http://bigbeartodaymag.com/passing-of-former-snow-summit-president-dick-kun-steep-loss-for-skiing-big-bear/">Passing of Former Snow Summit President Dick Kun Steep Loss for Skiing, Big Bear</a> </li> <li><a href="http://bigbeartodaymag.com/snowshoe-demos-adventure-at-big-bear-discovery-center-winter-trails-day/">Snowshoe Demos, Adventure at Big Bear Discovery Center Winter Trails Day</a> </li>   </ul>
</div>
<script>
var wdwt_active_post = 1;
jQuery("#header_part #latest_posts ul li").eq(0).addClass("active_post");
if(jQuery("#header_part #latest_posts ul li").length > wdwt_active_post)
setInterval(function(){ 
  jQuery("#header_part #latest_posts ul li").removeClass("active_post");
  jQuery("#header_part #latest_posts ul li").eq(wdwt_active_post).addClass("active_post");
  var wdwt_margin_latestpost = wdwt_active_post * 20;
  jQuery("#header_part #latest_posts ul li").eq(0).animate({ marginTop: -wdwt_margin_latestpost+"px"},500);
    if (wdwt_active_post === jQuery("#header_part #latest_posts ul li").length-1){
        wdwt_active_post = 0;
    } else {
        wdwt_active_post++;
    } 
}, 8000);
</script>
<ul id="social">
  <li class="facebook" >
    <a href="https://www.facebook.com/Big-Bear-Today-152987501381412/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a>
  </li>
  <li class="twitter" style="display:none;">
    <a href="#" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a>
  </li>
  <li class="gplus" >
    <a  href="#" target="_blank" title="Google +"><i class="fa fa-google-plus"></i></a>
  </li>
  <li class="rss" style="display:none;">
    <a  href="#" target="_blank" title="Rss"><i class="fa fa-rss"></i></a>
  </li>
  <li class="instagram" style="display:none;">
    <a href="#" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a>
  </li>
  <li class="linkedin" style="display:none;">
    <a href="#" target="_blank" title="LinkEdin"><i class="fa fa-linkedin"></i></a>
  </li>
  <li class="pinterest" style="display:none;">
    <a  href="#" target="_blank" title="Pinterest"><i class="fa fa-pinterest"></i></a>
  </li>
  <li class="youtube" style="display:none;">
    <a href="#" target="_blank" title="YouTube"><i class="fa fa-youtube"></i></a>
  </li>
</ul>


			
			</div>
		</div>
	  	    <div id="header-container">
			<div class="container">
				<div id="header-middle">
				   
            <a id="logo"  href="http://bigbeartodaymag.com/" title="Big Bear Today Magazine">
          <h1>Big Bear Today Magazine</h1>
        </a>
        
 
					<div id="adv">
							
							<p id="site_desc">Recreation, Lodging, Entertainment and More for Big Bear Lake, CA</p>
											</div>
					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
	<div class="phone-menu-block">
		<nav id="top-nav">
			<div class="container">
				<ul id="top-nav-list" class=" top-nav-list"><li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-180"><a href="http://bigbeartodaymag.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17"><a href="http://bigbeartodaymag.com/alpine-slide/">Stay</a>
<ul class="sub-menu">
	<li id="menu-item-661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661"><a href="http://bigbeartodaymag.com/hotels-motels/">Hotels-Motels</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="http://bigbeartodaymag.com/alpine-slide/">Play</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://bigbeartodaymag.com/alpine-slide/">Alpine Slide</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="http://bigbeartodaymag.com/big-bear-alpine-zoo/">Big Bear Alpine Zoo</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://bigbeartodaymag.com/big-bear-discovery-center/">Big Bear Discovery Center</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://bigbeartodaymag.com/big-bear-museum/">Big Bear Museum</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://bigbeartodaymag.com/big-bear-speedway/">Big Bear Speedway</a></li>
</ul>
</li>
<li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-75"><a href="http://bigbeartodaymag.com">Snow</a>
<ul class="sub-menu">
	<li id="menu-item-634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-634"><a href="http://bigbeartodaymag.com/bear-mountain-ski-resort/">Bear Mountain Ski Resort</a></li>
	<li id="menu-item-728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-728"><a href="http://bigbeartodaymag.com/snow-summit-mountain-resort/">Snow Summit Mountain Resort</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a href="http://bigbeartodaymag.com/big-bear-snow-play/">Big Bear Snow Play</a></li>
</ul>
</li>
<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-76"><a href="http://bigbeartodaymag.com">Lake</a>
<ul class="sub-menu">
	<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="http://bigbeartodaymag.com/big-bear-marina/">Big Bear Marina</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="http://bigbeartodaymag.com/big-bear-queen/">Big Bear Queen</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-77"><a href="http://bigbeartodaymag.com">Hike</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://bigbeartodaymag.com/alpine-pedal-path/">Alpine Pedal Path</a></li>
</ul>
</li>
<li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-78"><a href="http://bigbeartodaymag.com">Bike</a>
<ul class="sub-menu">
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://bigbeartodaymag.com/alpine-pedal-path/">Alpine Pedal Path</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16"><a href="http://bigbeartodaymag.com/">Print Pubs</a>
<ul class="sub-menu">
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="http://bigbeartodaymag.com/ski-ride-big-bear-magazine-2016-17/">Ski &#038; Ride Big Bear Magazine 2016-17</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://bigbeartodaymag.com/big-bear-summer-magazine-2016/">Big Bear Summer Magazine 2016</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="http://bigbeartodaymag.com/big-bear-oktoberfest-magazine-2016/">Big Bear Oktoberfest Magazine 2016</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-571"><a href="http://bigbeartodaymag.com">Big Bear Today Monthly Magazines</a>
	<ul class="sub-menu">
		<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="http://bigbeartodaymag.com/big-bear-today-january-2017/">Big Bear Today January 2017</a></li>
		<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="http://bigbeartodaymag.com/big-bear-today-december-2016/">Big Bear Today December 2016</a></li>
		<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="http://bigbeartodaymag.com/big-bear-today-november-2016/">Big Bear Today November 2016</a></li>
		<li id="menu-item-487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487"><a href="http://bigbeartodaymag.com/big-bear-today-october-2016/">Big Bear Today October 2016</a></li>
		<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429"><a href="http://bigbeartodaymag.com/big-bear-today-september-2016/">Big Bear Today September 2016</a></li>
	</ul>
</li>
</ul>
</li>
</ul>	
			</div>
		</nav>
	</div>
	<div id="menu-button-block">
		<div class="active_menu_responsive">
			
				<span style="display:inline-block; float:left; padding:0 10px;">
					<span id='trigram-for-heaven'></span>
				</span>
				<span style="position:relative; padding-right:7px;">Menu </span>
			
		</div>
	</div>	
	</header>
<div class="container">
			<aside id="sidebar1">
			<div class="sidebar-container">
				<div id="search-2" class="widget-area widget_search"><form role="search" method="get" id="searchform" action="http://bigbeartodaymag.com/">
	<div id="searchbox">
		<div class="searchback">
			<input  type="text" id="searchinput" value="" name="s" id="s" class="searchbox_search" placeholder="Type here"/> 
			<input type="submit" id="searchsubmit" value="Search" class="read_more" style="" />
		</div>
	</div>
</form></div> <div id="ecwd_widget-2" class="widget-area widget_ecwd_widget"><a href="http://bigbeartodaymag.com/ecwd_calendar/big-bear-today-event-calendar/?preview_id=185&#038;preview_nonce=b0c57fc3a2&#038;preview=true"><h3>Big Bear Events</h3></a><div class="ecwd_185 calendar_widget_content calendar_main"><div class="ecwd-widget-mini ecwd_calendar"><div class="ecwd-widget-185"><div class="calendar-head ecwd_calendar_prev_next"><div class="previous"><a href="?date=2016-12&t=list" rel="noindex, nofollow"><span><</span></a></div><div class="current-month"><a href="?date=2016-1-27&t=list" rel="noindex, nofollow"><</a>&nbsp;2017&nbsp;<a href="?date=2018-1-27&t=list" rel="noindex, nofollow">></a><div>January</div></div><div class="next"><a href="?date=2017-2-15&t=list" rel="noindex, nofollow"><span>></span></a></div></div> <div class="ecwd_calendar_view_dropdown cal_tabs_blue" ><a class="ecwd-dropdown-toggle" data-toggle="ecwd-dropdown">List</a><div class="ecwd-dropdown-menu"><div class="type"><a href="?date=2017-1-27&t=mini" rel="noindex, nofollow">Month</a></div><div class="type"><a href="?date=2017-1-27&t=list" rel="noindex, nofollow">List</a></div><div class="type"><a href="?date=2017-1-29&t=week" rel="noindex, nofollow">Week</a></div><div class="type"><a href="?date=2017-1-27&t=day" rel="noindex, nofollow">Day</a></div></div></div><div class="ecwd_calendar_container list"><ul class="ecwd_list"><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date"  itemprop="startDate" content="2017-01-27T19:30">27</div><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://bigbeartodaymag.com/event/the-who-generation-at-the-cave/2017-01-27/"  target="_blank"  itemprop="url" style="color:;">The Who Generation at The Cave</a></h3><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> 7/30 pm-11/00 pm</span></div><div class="ecwd-date"><span class="metainfo"> 01/27/2017</span></div></div><div class="event-venue" itemprop="location" itemscope itemtype="http://schema.org/Place"><div class="ecwd-org-cont">                                            <span itemprop="name"><a href="http://bigbeartodaymag.com/venue/the-cave-big-bear/">The Cave Big Bear</a></span>                                            <div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">                                              The Cave, Village Drive, Big Bear Lake, CA, United States                                            </div>                                          </div> </div><div class="event-content" itemprop="description"><p><strong>The Who Generation</strong> tribute to the iconic British rock band is at<a href="http://thecavebigbear.com"> The Cave Big Bear</a> 7:30. Tickets start at $15. (909) 878-0204.</p><div id="ext_searchPromptBtn" style="top: 3px; left: 483px; z-index: auto;"></div><h3>Share and Enjoy</h3><!-- Start WP Socializer - Social Buttons - Output --><div class="wp-socializer 32px"><ul class="wp-socializer-opacity columns-no"> <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;t=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain" title="Share this on Facebook" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Facebook" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -330px; border:0;" /></a></li>  <li><a href="http://twitter.com/home?status=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain%20-%20http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F%20" title="Tweet this !" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Twitter" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1386px; border:0;" /></a></li>  <li><a href="http://delicious.com/post?url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&amp;notes=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s" title="Post this on Delicious" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Delicious" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -132px; border:0;" /></a></li>  <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&amp;source=Big+Bear+Today+Magazine+-+Recreation%2C+Lodging%2C+Entertainment+and+More+for+Big+Bear+Lake%2C+CA&amp;summary=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s" title="Share this on LinkedIn" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="LinkedIn" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -693px; border:0;" /></a></li>  <li><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain" title="Submit this to StumbleUpon" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="StumbleUpon" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1287px; border:0;" /></a></li>  <li><a href="http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/" onclick="addBookmark(event);" title="Add to favorites" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Add to favorites" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -0px; border:0;" /></a></li>  <li><a href="mailto:?to=&subject=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&body=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s%20-%20http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/" title="Email this" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Email" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -297px; border:0;" /></a></li>  <li><a href="http://bigbeartodaymag.com/feed/rss/" title="Subscribe to RSS" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="RSS" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1221px; border:0;" /></a></li> </ul> <div class="wp-socializer-clearer"></div></div><!-- End WP Socializer - Social Buttons - Output --></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date"  itemprop="startDate" content="2017-01-28T00:00">28</div><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://bigbeartodaymag.com/event/discovery-center-snowshoe-tours-4/2017-01-28/"  target="_blank"  itemprop="url" style="color:;">Discovery Center Snowshoe Tours</a></h3><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> All day</span></div><div class="ecwd-date"><span class="metainfo"> 01/28/2017-01/29/2017</span></div></div><div class="event-content" itemprop="description"><p><strong>Snowshoe Tours</strong> at Big Bear Discovery Center Sat. 9 a.m.-noon and 1-4 p.m., Sun. 9 a.m.-noon. $30, $20 ages 8-16.<strong> Animal Tracking</strong> 11 a.m.-1 p.m., $3. (909) 866-3437.</p><h3>Share and Enjoy</h3><!-- Start WP Socializer - Social Buttons - Output --><div class="wp-socializer 32px"><ul class="wp-socializer-opacity columns-no"> <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;t=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain" title="Share this on Facebook" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Facebook" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -330px; border:0;" /></a></li>  <li><a href="http://twitter.com/home?status=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain%20-%20http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F%20" title="Tweet this !" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Twitter" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1386px; border:0;" /></a></li>  <li><a href="http://delicious.com/post?url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&amp;notes=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s" title="Post this on Delicious" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Delicious" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -132px; border:0;" /></a></li>  <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&amp;source=Big+Bear+Today+Magazine+-+Recreation%2C+Lodging%2C+Entertainment+and+More+for+Big+Bear+Lake%2C+CA&amp;summary=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s" title="Share this on LinkedIn" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="LinkedIn" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -693px; border:0;" /></a></li>  <li><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain" title="Submit this to StumbleUpon" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="StumbleUpon" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1287px; border:0;" /></a></li>  <li><a href="http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/" onclick="addBookmark(event);" title="Add to favorites" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Add to favorites" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -0px; border:0;" /></a></li>  <li><a href="mailto:?to=&subject=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&body=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s%20-%20http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/" title="Email this" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Email" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -297px; border:0;" /></a></li>  <li><a href="http://bigbeartodaymag.com/feed/rss/" title="Subscribe to RSS" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="RSS" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1221px; border:0;" /></a></li> </ul> <div class="wp-socializer-clearer"></div></div><!-- End WP Socializer - Social Buttons - Output --></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date"  itemprop="startDate" content="2017-01-28T17:30">28</div><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://bigbeartodaymag.com/event/chamber-of-commerce-gala/2017-01-28/"  target="_blank"  itemprop="url" style="color:;">Chamber of Commerce Gala</a></h3><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> 5/30 pm-10/00 pm</span></div><div class="ecwd-date"><span class="metainfo"> 01/28/2017</span></div></div><div class="event-content" itemprop="description"><p><strong>Chamber of Commerce Gala</strong> `Year of the Rooster’ is at The Lodge (40650 Village Dr.) 5:30-10 p.m. with buffet, raffles. $65. (909) 866-4607.</p><h3>Share and Enjoy</h3><!-- Start WP Socializer - Social Buttons - Output --><div class="wp-socializer 32px"><ul class="wp-socializer-opacity columns-no"> <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;t=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain" title="Share this on Facebook" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Facebook" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -330px; border:0;" /></a></li>  <li><a href="http://twitter.com/home?status=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain%20-%20http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F%20" title="Tweet this !" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Twitter" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1386px; border:0;" /></a></li>  <li><a href="http://delicious.com/post?url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&amp;notes=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s" title="Post this on Delicious" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Delicious" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -132px; border:0;" /></a></li>  <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&amp;source=Big+Bear+Today+Magazine+-+Recreation%2C+Lodging%2C+Entertainment+and+More+for+Big+Bear+Lake%2C+CA&amp;summary=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s" title="Share this on LinkedIn" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="LinkedIn" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -693px; border:0;" /></a></li>  <li><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain" title="Submit this to StumbleUpon" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="StumbleUpon" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1287px; border:0;" /></a></li>  <li><a href="http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/" onclick="addBookmark(event);" title="Add to favorites" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Add to favorites" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -0px; border:0;" /></a></li>  <li><a href="mailto:?to=&subject=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&body=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s%20-%20http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/" title="Email this" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Email" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -297px; border:0;" /></a></li>  <li><a href="http://bigbeartodaymag.com/feed/rss/" title="Subscribe to RSS" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="RSS" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1221px; border:0;" /></a></li> </ul> <div class="wp-socializer-clearer"></div></div><!-- End WP Socializer - Social Buttons - Output --></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date"  itemprop="startDate" content="2017-01-28T19:30">28</div><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://bigbeartodaymag.com/event/journeymen-tribute-to-eric-clapton/2017-01-28/"  target="_blank"  itemprop="url" style="color:;">Journeymen Tribute to Eric Clapton</a></h3><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> 7/30 pm-11/00 pm</span></div><div class="ecwd-date"><span class="metainfo"> 01/28/2017</span></div></div><div class="event-venue" itemprop="location" itemscope itemtype="http://schema.org/Place"><div class="ecwd-org-cont">                                            <span itemprop="name"><a href="http://bigbeartodaymag.com/venue/the-cave-big-bear/">The Cave Big Bear</a></span>                                            <div class="address" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">                                              The Cave, Village Drive, Big Bear Lake, CA, United States                                            </div>                                          </div> </div><div class="event-content" itemprop="description"><p><strong>Journeymen—A Tribute to Eric Clapton</strong> at <a href="http://thecavebigbear.com">The Cave Big Bear</a> 7:30. Tickets start at $15. (909) 878-0204.</p><div id="ext_searchPromptBtn" style="top: 3px; left: 355px; z-index: auto;"></div><h3>Share and Enjoy</h3><!-- Start WP Socializer - Social Buttons - Output --><div class="wp-socializer 32px"><ul class="wp-socializer-opacity columns-no"> <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;t=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain" title="Share this on Facebook" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Facebook" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -330px; border:0;" /></a></li>  <li><a href="http://twitter.com/home?status=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain%20-%20http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F%20" title="Tweet this !" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Twitter" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1386px; border:0;" /></a></li>  <li><a href="http://delicious.com/post?url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&amp;notes=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s" title="Post this on Delicious" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Delicious" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -132px; border:0;" /></a></li>  <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&amp;source=Big+Bear+Today+Magazine+-+Recreation%2C+Lodging%2C+Entertainment+and+More+for+Big+Bear+Lake%2C+CA&amp;summary=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s" title="Share this on LinkedIn" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="LinkedIn" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -693px; border:0;" /></a></li>  <li><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain" title="Submit this to StumbleUpon" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="StumbleUpon" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1287px; border:0;" /></a></li>  <li><a href="http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/" onclick="addBookmark(event);" title="Add to favorites" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Add to favorites" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -0px; border:0;" /></a></li>  <li><a href="mailto:?to=&subject=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&body=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s%20-%20http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/" title="Email this" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Email" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -297px; border:0;" /></a></li>  <li><a href="http://bigbeartodaymag.com/feed/rss/" title="Subscribe to RSS" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="RSS" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1221px; border:0;" /></a></li> </ul> <div class="wp-socializer-clearer"></div></div><!-- End WP Socializer - Social Buttons - Output --></div></div></li></ul></div></div><div class="ecwd-events-day-details"></div><input type="hidden" class="event_search" value="yes"/><input type="hidden" class="ecwd_page_items" value="5"/><div class="ecwd_loader"></div><div class="single_event_popup"></div></div></div><script id="ecwd_script_handler" type="text/javascript">if(typeof ecwd_js_init_call=="object"){ecwd_js_init_call = new ecwd_js_init();}</script></div> <div id="wunderground-2" class="widget-area wunderground"><h3>Weather Forecast</h3>
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><form class="wu-search ui-front"><label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Big Bear Lake, California" /></label></form><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Friday</div><div class="wu-cond-text">Partly Cloudy</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 30&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 19&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/k/nt_partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Friday Night</div><div class="wu-cond-text">Partly Cloudy</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 30&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 19&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Saturday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 41&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 23&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/k/nt_clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Saturday Night</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 41&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 23&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Sunday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 44&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 27&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/icons/k/nt_clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Sunday Night</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 44&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 27&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:92315.1.99999" rel="external" title="View the Big Bear Lake forecast on Wunderground.com"><img src="http://bigbeartodaymag.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div></div> 		<div id="recent-posts-2" class="widget-area widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/">Save Money with Lift Ticket Deals at Snow Summit and Bear Mountain</a>
						</li>
					<li>
				<a href="http://bigbeartodaymag.com/all-day-big-bear-play-for-20-on-january-26-alpine-slide-day/">All Day Big Bear Play for $20 on January 26 Alpine Slide Day</a>
						</li>
					<li>
				<a href="http://bigbeartodaymag.com/passing-of-former-snow-summit-president-dick-kun-steep-loss-for-skiing-big-bear/">Passing of Former Snow Summit President Dick Kun Steep Loss for Skiing, Big Bear</a>
						</li>
					<li>
				<a href="http://bigbeartodaymag.com/snowshoe-demos-adventure-at-big-bear-discovery-center-winter-trails-day/">Snowshoe Demos, Adventure at Big Bear Discovery Center Winter Trails Day</a>
						</li>
					<li>
				<a href="http://bigbeartodaymag.com/wyatts-now-open-weekends-with-great-grub-drink-live-music-too/">Wyatt&#8217;s Now Open Weekends with Great Grub, Drink, Live Music Too</a>
						</li>
				</ul>
		</div> 		<div id="archives-2" class="widget-area widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='http://bigbeartodaymag.com/2017/01/'>January 2017</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/12/'>December 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/11/'>November 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/10/'>October 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/09/'>September 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/08/'>August 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/07/'>July 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/06/'>June 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/05/'>May 2016</a></li>
	<li><a href='http://bigbeartodaymag.com/2016/04/'>April 2016</a></li>
		</ul>
		</div> <div id="categories-2" class="widget-area widget_categories"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-1"><a href="http://bigbeartodaymag.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div> 	
				<div class="clear"></div>
			</div>
		</aside>
    	<div id="content">
							<div class="single-post">
				<h1 class="single-title page-header"><span>Save Money with Lift Ticket Deals at Snow Summit and Bear Mountain</span></h1>
				
				
				<div class="entry">	
					<p><a href="http://bigbeartodaymag.com/wp-content/uploads/2017/01/FamilyfromLeeforWeb.jpg"><img class="alignleft size-full wp-image-746" src="http://bigbeartodaymag.com/wp-content/uploads/2017/01/FamilyfromLeeforWeb.jpg" alt="Big Bear ski and snowboard ticket deals" width="500" height="333" srcset="http://bigbeartodaymag.com/wp-content/uploads/2017/01/FamilyfromLeeforWeb.jpg 500w, http://bigbeartodaymag.com/wp-content/uploads/2017/01/FamilyfromLeeforWeb-300x200.jpg 300w, http://bigbeartodaymag.com/wp-content/uploads/2017/01/FamilyfromLeeforWeb-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a>Everyone loves to save money and the Big Bear resorts have a few discounts out there for the 2016-17 winter season, particularly nice after all the new snow.</p>
<p>Of course best way to save is to buy a season pass which offers unlimited access to the slopes, from midweek passes valid at both Snow Summit and Bear Mountain to anytime passes. Park lovers can opt for Bear Mountain-only passes too while the Cali4nia Pass is valid in Big Bear and also at Mammoth and June Mountains in the Sierra Nevada range.</p>
<p>In the meantime there’s other ways to keep money in your pocket&#8230;</p>
<p>* Plan ahead! Purchase your tickets at least 72 hours in advance either online or at (844) GO2-BEAR and save 20% off the price at the window.</p>
<p>*Celebrate your birthday on the slopes and Big Bear resorts will give you a free lift ticket for a gift! Must be on your actual birthday; present valid ID on your special day and ski or ride both resorts for free.</p>
<p>*Snow Summit and Bear Mountain honor active duty military members and their families with discounts all season long. Present a current active duty military ID at the window and get 25% off lift tickets, rentals and lessons. Or purchase in advance from MWR/ITT offices; for a list of participating bases call (909) 866-5766 ext. 126.</p>
<p>*Costco members save big! Purchase a four-pack of tickets good seven days a week at the membership superstore and save mega money. Blackout dates apply for President&#8217;s holiday weekend but otherwise the passes are good through the rest of the season. Use all four yourself or share with friends.</p>
<p>*Big Game equals big deal! Spend the day on the slopes at Bear Mountain on Sunday, February 5 when Super Bowl 51 determines the pro football champion and pay just $51 for a lift ticket! Plus there’s game party in new Methods Sports Bar with lots of big screens starting at 3:30 p.m. with food and drink specials.</p>
<h3>Share and Enjoy</h3>

<!-- Start WP Socializer - Social Buttons - Output -->
<div class="wp-socializer 32px">
<ul class="wp-socializer-opacity columns-no">
 <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;t=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain" title="Share this on Facebook" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Facebook" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -330px; border:0;" /></a></li> 

 <li><a href="http://twitter.com/home?status=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain%20-%20http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F%20" title="Tweet this !" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Twitter" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1386px; border:0;" /></a></li> 

 <li><a href="http://delicious.com/post?url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&amp;notes=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s" title="Post this on Delicious" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Delicious" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -132px; border:0;" /></a></li> 

 <li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&amp;source=Big+Bear+Today+Magazine+-+Recreation%2C+Lodging%2C+Entertainment+and+More+for+Big+Bear+Lake%2C+CA&amp;summary=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s" title="Share this on LinkedIn" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="LinkedIn" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -693px; border:0;" /></a></li> 

 <li><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fbigbeartodaymag.com%2Fsave-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain%2F&amp;title=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain" title="Submit this to StumbleUpon" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="StumbleUpon" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1287px; border:0;" /></a></li> 

 <li><a href="http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/" onclick="addBookmark(event);" title="Add to favorites" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Add to favorites" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -0px; border:0;" /></a></li> 

 <li><a href="mailto:?to=&subject=Save+Money+with+Lift+Ticket+Deals+at+Snow+Summit+and+Bear+Mountain&body=Everyone+loves+to+save+money+and+the+Big+Bear+resorts+have+a+few+discounts+out+there+for+the+2016-17+winter+season%2C+particularly+nice+after+all+the+new+snow.%0D%0A%0D%0AOf+course+best+way+to+save+is+to+buy+a+season+pass+which+offers+unlimited+access+to+the+s%20-%20http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/" title="Email this" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Email" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -297px; border:0;" /></a></li> 

 <li><a href="http://bigbeartodaymag.com/feed/rss/" title="Subscribe to RSS" target="_blank" rel="nofollow"><img src="http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="RSS" style="width:32px; height:32px; background: transparent url(http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1221px; border:0;" /></a></li> 
</ul> 
<div class="wp-socializer-clearer"></div></div>
<!-- End WP Socializer - Social Buttons - Output -->
				</div>
								<div class="entry-meta">
					  <span class="sep date"></span><a href="http://bigbeartodaymag.com/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/" title="4:34 pm" rel="bookmark"><time class="entry-date" datetime="2017-01-27T16:34:21-06:00">January 27, 2017</time></a><span class="by-author"> <span class="sep author"></span> <span class="author vcard"><a class="url fn n" href="http://bigbeartodaymag.com/author/marcusdietz/" title="View all posts by Marcusdietz" rel="author">Marcusdietz</a></span></span>				</div>
				<div class="entry-meta-cat"><span class="categories-links"><span class="sep category"></span> <a href="http://bigbeartodaymag.com/category/uncategorized/" rel="category tag">Uncategorized</a></span><span class="tags-links"><span class="sep tag"></span><a href="http://bigbeartodaymag.com/tag/bear-mountain/" rel="tag">Bear Mountain</a> , <a href="http://bigbeartodaymag.com/tag/deals/" rel="tag">deals</a> , <a href="http://bigbeartodaymag.com/tag/discounts/" rel="tag">discounts</a> , <a href="http://bigbeartodaymag.com/tag/lift-tickets/" rel="tag">lift tickets</a> , <a href="http://bigbeartodaymag.com/tag/save/" rel="tag">save</a> , <a href="http://bigbeartodaymag.com/tag/ski/" rel="tag">ski</a> , <a href="http://bigbeartodaymag.com/tag/snow-summit/" rel="tag">Snow Summit</a> , <a href="http://bigbeartodaymag.com/tag/snowboard/" rel="tag">snowboard</a></span></div>				      <nav class="page-navigation">
        <a href="http://bigbeartodaymag.com/all-day-big-bear-play-for-20-on-january-26-alpine-slide-day/" rel="prev"><span class="meta-nav">&larr;</span> All Day Big Bear Play for $20 on January 26 Alpine Slide Day</a> 
              </nav>
    				<div class="clear"></div>
				
									<div class="comments-template">
						




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/save-money-with-lift-ticket-deals-at-snow-summit-and-bear-mountain/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://bigbeartodaymag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"> <textarea  placeholder="Comment" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" placeholder="Name*" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" placeholder="E-mail*" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='744' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
    						<div class="clear"></div>
					</div>
						   </div>

	
		</div>
	  <div class="clear"></div>
</div>
<div id="footer">
    <div class="container">
		<div id="footer_eft">
          		</div>
		 
		    </div>
</div>
<div id="footer-bottom">
	  <span id="copyright"><span>WordPress Themes by <a href="https://web-dorado.com" target="_blank">Web-Dorado</a></span></span>
</div>
<link rel='stylesheet' id='Css-css'  href='http://bigbeartodaymag.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.42' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://bigbeartodaymag.com/wp-admin/css/color-picker.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=1.0.57'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.0.57'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php","ajaxnonce":"c191ea8d04","loadingText":"Loading...","plugin_url":"http:\/\/bigbeartodaymag.com\/wp-content\/plugins\/event-calendar-wd"};
var ecwd = {"ajaxurl":"http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php","ajaxnonce":"c191ea8d04","loadingText":"Loading...","plugin_url":"http:\/\/bigbeartodaymag.com\/wp-content\/plugins\/event-calendar-wd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.0.57'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/bigbeartodaymag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var faqwd = {"ajaxurl":"http:\/\/bigbeartodaymag.com\/wp-admin\/admin-ajax.php","ajaxnonce":"5187f1a693","loadingText":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/faq-wd/js/vote.js?ver=1.0.17'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/plugins/faq-wd/js/faq_wd_front_end.js?ver=1.0.17'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-content/themes/news-magazine/inc/js/responsive.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://bigbeartodaymag.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>